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Welcome 

Welcome to LS Software Guide  

UVP's Life Science (LS) software allows users to acquire, enhance, analyze and document images in a 
simple and efficient way. Plus generate extensive reports and export them to Excel. 
 
Life Science software is available as four unique configurations: 

• VisionWorks®LS Acquisition 

• VisionWorks®LS Acquisition and Analysis (includes 1D, Area Density and Colony Counting 
Analysis) 

• Doc-It®LS Acquisition 

• Doc-It®LS Acquisition and Analysis (includes 1D and Colony Counting Analysis) 
 
If a software function is grayed out, the function is not available with the version of software loaded on the 
user’s computer.  
 
The LS software is designed to image electrophoresis gels (DNA, RNA, Protein), blots, membranes, 
plates, plants, and animals. Once an image has been captured with an application-specific camera, it can 
be saved for documentation and presentations, manipulated for analysis, and annotated to point out key 
features in the image.  
 

What's New in Version 8  

LS software release 8 new features include: 
• New master template interface  

• Updated workflow user interface  

• Windows 7 and 8 compatibility 

• Image interpolation for increased resolution 

• Enhanced auto exposure capabilities 

• Automatic histogram adjustment  

• Automatic noise subtraction 

• Automatic dark frame subtraction 

Getting Started  

• Minimum System Requirements  

• Registering the Software  

• User Administration 

• Configure User Accounts 
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Capturing Images  

• Acquisition   

Performing Analysis Functions on Images  

• 1D Analysis  

• Area Density  

• Counting Colonies  
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Minimum System Requirements  

Operating System Requirements  

• Windows XP Professional with Service Pack 2 or higher, Windows 7, 8 and Vista  

• Internet Explorer 8 or higher [To determine the version of Internet Explorer, open Internet 
Explorer and click on Help > About]  

• Intel Pentium Processor or equivalent, 1.6 GHz or higher  

• 2 GB of RAM or greater (4 GB recommended)  

• 200 MB of available hard disk space for the program, more for data  

• To avail the functionality of 21 CFR Part 11 support, the disk partition must be formatted with 
NTFS.  

• CD-ROM drive  

• Color monitor, supporting at least 1024 x 768 resolution and 16-bit or better colors; 24-bit or 32-
bit color is recommended  

• Computer equipped with minimum of three USB ports; additional ports required for peripheral 
equipment (mouse, keyboard, etc.) 

Note: Firewalls may impede successful installation and use of LS software, specifically for networked 
applications. Contact your organization’s IT or network administrator to determine if a firewall or other 
protection needs to be modified prior to installation of the software. 
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Registering the Software 

• Overview 

• Types of Registration 

• On the Fly Activation 

• Already Have an Activation ID 

• Register Offline 

• Single-user license  

• Network-user license  

• User Administration  

Overview  
The software is activated by entering an activation code provided by UVP in order to gain full access 
rights to the software.  
Once the software is installed, it will operate in full-feature trial mode for 14 days. Within the 14-day trial 
mode, the software must be registered with UVP. Otherwise the software will only operate in 
demonstration mode after the 14-day trail period. The demonstration mode limits the software to only 
open and use the demonstration images provided by UVP. There are three ways to retrieve an activation 
code: phone, email or Internet.  All three methods are accessed via the License Wizard window.    

• On the Fly Activation: Choose this option to activate the software immediately through the 
Internet.  

• Already Have an Activation ID: This option is useful when reloading (or upgrading) the software 
after receiving an initial activation code.  

• Offline Activation: This option is used if the computer is not connected to the Internet. This 
allows the user to obtain the activation code and enter it at another time  

Types of Registration 

On the Fly Activation  

To immediately activate the software through the Internet:  

• Choose On the fly activation. If the computer is not connected to the Internet, follow the 
instructions for Offline activation or call UVP to register the software.  

• Click Next to continue.  
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• A new form will appear. Complete all required information on the form.  

 

 
• Fill out the Serial Number located on the CD. The number should be four sets of six numbers.  

• Click the Get Activation No. button and then click onto Activate when the Activation Number 
appears in the box.  

Already Have an Activation ID  

• Select Already have an activation ID from the buttons. This activation function is useful when 
reloading the software after receiving an initial activation code.  

• Click Next to continue.  

• Click the link provided and complete the form to obtain instructions.  

• Click Finish.  

Offline Activation  

• Select Offline Activation if the computer is not connected to the Internet. This allows the user to 
obtain the activation code and enter it at another time.  
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• Click Next to continue.  

• Click the link provided and complete the form to obtain instructions.  

• Click Finish.  
 
Next: Single-User License or Network-User License 
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Single-User License  

Once the software is registered, define the single-user license which allows the software to be used on a 
single computer.  
A Welcome to the Licensing Wizard window will appear.  

• Select the Single client access license option.  

• Select Next.    

   

 
   
Next:  If interested in 21 CFR Part 11 Compliance please set up login names and passwords by clicking 
here (User Administration).  
 
   
Related topics:  

• Registering the software  
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Network-User License  

A network-user license is only available for VisionWorks software. Once the software is registered, define 
the network-user license which allows five users to operate the software. All licenses must run on the 
same network. For additional licenses, contact UVP.  
 

Note: Firewalls may impede successful installation and use of LS software, specifically for 
networked applications. Contact your organization’s IT or network administrator to determine if a 
firewall or other protection needs to be modified prior to installation of the software. 

 
Follow these steps to install and use the network license:  

• Ensure that a computer administrator is available to support the installation of the network 
license. The administrator must provide an administrative login for each local PC installing 
VisionWorks.  

• Identify one computer running a minimum of Windows XP (SP2) on the network to hold the 
network license. This computer will be called the "Server".  

• From the VisionWorksLS software Disk 1, navigate to the License Server folder.  
 

 
• In the License Server folder, select the Setup.exe to begin the Network License configuration.  

 

 
• After selecting the Setup.exe, a UVP license server window will enable an Installation Wizard to 

assist with the installation process. Select Next to continue.  
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• Click Next to confirm the installation of the License Server.  

 

 
• The next screen will require the user to enter an Activation Number. To get an activation number, 

register at http://reg.uvp.com or call technical support at (800) 452-6788 (inside USA) or (909) 
946-3197 . Enter the provided Activation Number.  
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• Click Next.  
 

 
• The next screen will verify the "Port" number to be used. It will be necessary to note this port 

number, as this is the port that the other/client PC’s will use to access the software license. 
Generally, the port number is automatically provided and will not need to be altered.  

• Click Next after noting the Port number being used.  
 

 
 
NOTE: Administrative IT support will need to ensure that the port chosen is not blocked on the 
network. If the network has a restrictive network use policy (blocked websites, no IM clients) port 
blocking is likely to be implemented.  

• The next screen will display the configuration status as it is applied. When the configuration is 
complete, the text at the bottom portion of the window will read "Configuration complete." Click 
Finish when this message appears.  
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• Next it will be necessary to obtain the "Server" computer’s IP Address. This address will be used 

to set-up the other "client" computers, so that they will know where to locate the VisionWorks LS 
Network License. Click the Windows Start button and select the Run option.  
 
NOTE: "Client" computers are computers within the network that will run VisionWorksLS; 
therefore a "Server" computer may also be a "Client" computer.  
 

 
• In the Run dialog box, type cmd (as pictured). Then click OK.  

 

 
• Type the command to display the IP Address of this PC. Type "ipconfig" (as pictured), and click 

Enter.  
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• The IP Address is listed and should be noted, as it will be used with every "client" computer’s 

License Manager setup. After noting the IP Address, close the Command Dialog.  
 
NOTE: In some cases users will notice a list of multiple IP addresses. If the shipped system 
includes an OptiChemi 600 camera, for example, users will see more than one IP address. To 
ensure that the correct IP address is recorded, check with the IT Administrator before proceeding. 
The IT Administrator must verify that the selected IP address corresponds to the network adapter 
with access to the domain.  
 

 

Additional Network Users  

Repeat the following steps for each client computer.  
• Open VisionWorksLS on the client computer. A Welcome to the Licensing Wizard window will 

appear. Select the Server based licensing option, and select Next. 
 
NOTE: VisionWorksLS will not authenticate across network segments so the IT Administrator 
must 

• Ensure that all client PC’s are on the same subnet/segment before installing VisionWorks on 
each PC.   
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• Enter the previously noted IP Address and Port Number form the ”r;Server” computer. Click 
Finish once the two values have been entered. 

• UVP window will appear if the License Server installation/ configuration was successful. Click OK, 
and close any other dialogs still open. 
 
NOTE: During the installation process, a Systems Settings Change window may appear that asks 
the user to restart the computer. This is not an error. Click No to continue with installation.  
 
NOTE: The Hardware Installation window suggests that the camera drivers have not passed the 
Windows Logo Testing suggested by Microsoft, which is not a problem. Click Continue Anyway. 

• DO NOT SELECT STOP Installation.  Doing so may render the cameras inoperable. 
 
 
Next:  If interested in 21 CFR Part 11 Compliance please set up login names and passwords by clicking 
here (User Administration).  
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User Administration  

• About Secure User Accounts  

• User Rights  

• Configure User Accounts  

About Secure User Accounts  
The concept of User Accounts for individual users is central to the software by providing security of user’s 
data from being tampered with by other users, accidentally or otherwise.  

• LS system of usernames and passwords is not to be confused with the login required to open the 
computer. LS users must provide a separate login and password to enter the LS software. 

• Setting up user accounts is mandatory if support for CFR 21 Part 11 is required from the 
software.  

• If individual accounts are not required, create just one account for all users and give full 
permissions to that account.  

Enable Secure User Accounts  

• Request a System Administrator to log into the Windows computer.  
• Navigate to C:\Documents and Settings\All Users  
• Locate the Application Data folder.  

 

 
• If the Application Data folder is not present in the All Users window, go to the Tools menu and 

select Folder Options. (If the Application Data is present, skip the next step.) 
• A Folder Options window appears. On the View tab, select Show hidden files and folders. 

Select Apply then OK.  
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• Go to the UVPSettings folder inside the Application Data folder.  
• Have the System Administrator select Allow for all permissions listed for each user or group for 

either the UVPSettings folder, or for each file within the folder (depending on the Network 
Security Policy where the LS software will reside).  
 

 

Definitions of the User Administration Columns  

Column Heading  Description  
User Name  Unique Identification name for a particular user. This could be a name 

or a word that makes it easier to identify the user.  
Date Created  Date the user name was created.  
Last Login  Date of last login.  
Login Count  Number of times the user has logged in.  
Idle Time Lock  Indicates the maximum idle time. To change the idle time, click Tasks 

> Set Idle Time. Zero means no idle time.  
Password 
Expiration Date  

Date the password expires.  

View  Enables user to view images. To change this setting, click Tasks > 
Edit Rights. Click or unclick the View option.  
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Change  Enables user to change images. To change this setting, click Tasks > 
Edit Rights. Click or unclick the Change option.  

Has Admin. 
Rights  

Gives user administration permissions. To change this setting, click 
Tasks > Edit Rights. Click or unclick the Has Administration Rights 
option.  

 

Users Rights  
Depending on the privileges for the user that has logged onto windows, the following rights are available 
to that user for the software:  
 

Login Privileges  Rights  
 Install  Un-

Install  
Open 

and Run  
User 

Administration  
Use the 
Camera  

Restricted    X*   X  
Standard/Power    X*   X  
Admin  X  X  X  X  X  
X = Supported rights.  
Note that even though a user may be able to do things with the 
software which are outside of this matrix, UVP neither recommends 
it, nor supports it. For example, the user may try (successfully or 
otherwise) to uninstall the software as a Power User, but UVP does 
not provide support for problems arising during or due to that 
action.  
 

 
Related Topics: 
 
Configure User Accounts 
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Configure User Accounts 

• User Names and Passwords 

• Add a User 

• Edit a User 

• Change a Password or Other Settings 

• Deactivative/Reactivate a User 

• View the Login History of a User 
 

 

User Names and Passwords  

• Start the software. It will bring up a Login window.  

• The administrator user name will show. 

• Click Login.  
 

 
• A Reset password window appears.  Enter the new password. Confirm the new password. 
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• Click OK.  

Add a New User  

• From the menus, click the Advanced menu button then select Configure user accounts to open 
the User Administration window.    

• Click the New User button.  

• Type in the new user name and password. Note: Each time the new user logs in, use that new 
user name and password.  

• Click OK. 
 

 

Edit a User  

• Highlight the user name in the User Administration window.  

• Click the Tasks > Edit Rights and select from the Define User Permissions screen to allow 
users to view images, modify images, change templates, or assign administrative rights.  

• Click OK when changes to the user are complete. Note: The Administrator's rights cannot be 
edited.  
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Change a Password or Other Settings  

• To change a password, click the Advanced menu button then select Configure user accounts 
to open the User Administration window.     

• Click on the appropriate user to change.  

• Select the Tasks > Reset Password and enter the new password. Enter the password again to 
confirm the change.  

• Click OK. The change in password will be noted in the User Administration > History box.  
 

 

Deactivate/Reactivate a User  

• To deactivate/reactivate a user,  click the Advanced menu button then select Configure user 
accounts to open the User Administration window.      
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• Select that user name and click Tasks > Deactivate. A red X will indicate the user is deactivated. 
To reactivate, click Tasks > Activate.  

• Click OK to close. 
 

 
 

NOTE: Never disable the Administration Account.  

View the Login History of a User  

• Select a user name in the User Administration table. The lower half of the window displays the 
login history associated with the selected user.  

• Click OK to close the window.  
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Technical Support  

UVP offers expert technical support on all of our products. If there are questions about the product’s use, 
operation or repair, please contact our offices at the locations below.  
If located in North America, South America, East Asia or Australia:  

• Call (800) 452-6788 or (909) 946-3197, and ask for Technical Support during regular business 
days, between 7:00 am and 5:00 pm, PST.  

• E-mail your message to: techsupport@uvp.com or info@uvp.com 

• Fax Technical Support at (909) 946-3597  
• Write to: UVP, LLC 2066 W. 11th Street, Upland, CA 91786 USA  

 
If located in Europe, Africa, the Middle East or Western Asia:  

• Call +44(0) 1223-420022, and ask for Customer Service during regular business days between 
8:30 am and 5:30 pm.  

• E-mail your message to: uvp@uvp.co.uk  

• Fax Customer Service at +44(0) 1223-420561  

• Write to: Ultra-Violet Products Ltd. Unit 1, Trinity Hall Farm Estate, Nuffield Road, Cambridge 
CB4 1TG UK  
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License Agreement  

End User License Agreement  
PLEASE READ THE FOLLOWING AGREEMENT CAREFULLY  
 
This Agreement is between UVP, LLC of 2066 West 11th Street, Upland, California 91786 (hereinafter 
"Licensor") and the end user of UVP software (hereinafter "Licensee").  
 
Licensor has developed and offers to Licensee on a non-exclusive basis pursuant to the terms and 
conditions set forth hereinafter, the following software, including related copyrighted instructional 
materials, (collectively referred to hereafter as "The Software"):  

VisionWorks®LS and Doc-It®LS Software  

The terms of this Agreement apply without regard for the method by which the Software is acquired by 
Licensee. While the most common medium for acquiring the Software from Licensor is by CD-ROM, the 
Software may, in some instances, be acquired by download; from a Licensor thumb drive acquired from 
Licensor; from a CD ROM acquired from Licensor from a network location; or may be pre-installed on the 
Licensee’s computer.  
By using the Software, you are agreeing to be bound by all terms of this License. If you do not agree to 
the terms of the License, you are not authorized to use the Software in any manner.  

License  

In consideration of payment of the License fee, which is a portion of the price you paid, the 
software, including any images incorporated in or generated by the software, and data 
accompanying this License and related documentation are licensed (not sold) to you by Licensor. 
Licensor does not transfer title to the Software to you; this License shall not be considered a "sale" 
of the software and Licensor retains full and complete title to the Software and all intellectual and 
industrial property rights therein. It is to be understood that this non-exclusive and personal License 
only gives you the right to use and display the software. You must treat the software like any other 
copyrighted material. You may not copy the Software or the written material accompanying the 
software without the express written consent of Licensor.  

Restrictions  

The Software contains copyrighted materials, trade secrets, and other proprietary material. You may 
not re-sell, decompile, reverse engineer, disassemble or otherwise reduce the Software to a human-
perceivable form. Except as provided for in this License, you may not copy, modify, network, rent, 
lease, or otherwise distribute the Software; nor can you make the Software available by "bulletin 
boards", on-line services, remote dial-in, or network or telecommunications links of any kind; nor 
can you create derivative works or any other works that are based upon or derived from the 
Software in whole or in part. You may not transfer the license rights to the Software to another 
party.  

Termination  

This License is effective until terminated by either party. You may terminate this License at any time 
by returning the Software to Licensor or destroying any permanent form of the software and all 
related documentation and all copies and installations thereof, whether made under the terms of this 
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License or otherwise. This License will terminate immediately without notice from Licensor if you fail 
to comply with any provision of this License. Upon termination, you must destroy or return to 
Licensor any permanent form of the software and related documentation.  

Limited Warranty and Disclaimer  

Licensor warrants the software and related documentation to be free from defects in materials and 
workmanship, under normal use for a period of ninety (90) days from the date of purchase as 
evidenced by a copy of the sales receipt or packing slip. Licensor’s entire liability and licensee’s 
exclusive remedy will be replacement of the defective software and related documentation or refund 
of the purchase price (at licensor’s election) upon return of the software and related documentation 
to licensor with a copy of proof of purchase. This warranty gives you specific legal rights and you 
may also have other rights which vary from jurisdiction to jurisdiction. You expressly acknowledge 
and agree that use of the software is at your sole risk after the ninety (90) days. The software and 
related documentation are provided without warranties and/or conditions of any kind either express 
or implied, except as provided above. Licensor expressly disclaims all other warranties and/or 
conditions, express or implied, with respect to software and related documentation including, but not 
limited to, the implied warranties and/or conditions of merchantability and fitness for a particular 
purpose. Licensor does not warrant that the functions contained in the software will be uninterrupted 
or error-free, or that defects in the software will be corrected after the ninety (90) days. Furthermore, 
after the ninety (90) days, licensor does not warrant or make any representation regarding the use 
or the results of the use of the software and related documentation in terms of their correctness, 
accuracy, reliability, or otherwise. The limitations of liabilities described in this section also apply to 
the third party suppliers of materials used in the software. No oral or written information or advice by 
licensor or by representatives of licensor shall create warranties, and/or conditions, or in any way 
increase the scope of this limited warranty. Licensee assumes the entire cost of all necessary 
servicing, repair or correction after the ninety (90) days. Some jurisdictions do not allow the 
exclusion of implied warranties, so the above exclusion may not apply to you.  

Limitation of Liability  

Under no circumstances, including negligence, shall licensor be liable for any special or 
consequential damages that result from the use of, or the inability to use, the software or related 
documentation, even if licensor or authorized representative of licensor has been advised of the 
possibility of such damages. Some jurisdictions do not allow the limitation or exclusion or liability or 
consequential damages, so the above limitations or exclusion may not apply to you. In no event 
shall licensor’s total liability to you for all damages, losses, and causes of action (whether in 
contract, tort (including negligence) or otherwise) exceed the amount paid by you for the software.  

Governing Law and Severability  

This License shall be governed by and construed in accordance with the laws of the State of 
California, without giving effect to any principles of conflicts of law. Any actions, suits or proceedings 
instituted in connection with this License, the Software and/or related documentation shall be 
instituted and maintained exclusively in the Superior Court for the State of California, County of Los 
Angeles, or in the United States District Court for the Central District of California. By entering this 
License you hereby consent to the venue and jurisdiction of the aforesaid courts. If any provision of 
this license shall be unlawful, void, or for any reason unenforceable, then that provision shall be 
deemed severable from this License and shall not affect the validity and enforceability of any 
remaining provision. This is the entire agreement between the parties relating to the subject matter 
herein and shall not be modified except in writing, signed by both parties.  
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Navigate the Software 

Navigating the Software  

• Main Window   

• Action Tabs 

• Menu Buttons 

Main Window 

After the software is opened, the menu bar will look similar to the one shown below. The main window 
contains the Action Tabs, Menu Buttons and modules (not shown) down the left side. Action tabs are 
shown across the top row and are for functions used the most. Below each Action Tab is a set of 
corresponding menu buttons. When a specific menu button is clicked, a module will display in the left 
column (not shown) with additional function options. The example below shows Acquisitions Action Tab 
> Camera module.  
 

 
 
The File and Edit menus always display on the screen. To the far right, Advanced menu and Help menus 
(not pictured here) are available.  

Action Tabs     
The purpose of the Action Tabs is to enable quick selection of major tasks.  

• Acquisition: Functions to capture images and change camera, darkroom, lens etc. settings  

• Image: Functions to apply image filters, brightness & contrast, pseudocolors, annotations, and 
other tools to apply to an image 

• 1D Analysis: Functions to perform 1D Analysis on a captured image 

• Area Density: Functions to perform Area Density on a captured image 

• Colony Counting: Functions to perform Colony Counting on a captured image 
Action tabs are shown in the top row. Each Action tab has a unique set of menu buttons with the 
corresponding menu buttons displayed in the row below.  The example below shows the Acquisition 
Action Tab highlighted with yellow and its corresponding menu buttons. When selected menu buttons are 
clicked, modules will open to provide function options.   
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Note: For users with an iBox Explorer2 Imaging Microscope, the menu buttons display differently. 
Learn more about capturing images using the iBox Explorer, go to http://www.uvp.com/iboxexplorer2.html 
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Image Windows  

Each open image in the software workspace will appear in a separate Image Window. Several Image 
Windows can be opened at one time. The window below shows several images open, layered with tabs 
for selection of images. 

• Organize Image Window 

• Information Provided in Image Window 

• Show the Image in Actual Size 

• Fit the Image to Window 

• Context Menu Commands 

• Status Bar 
 

 

Organize Image Windows  
Images can be visible in the workspace area with either tabbed layout, shown above, or cascaded 
images.  

• To change from tabbed layout to cascaded layout, on the menu, go to Advanced > Configure 
Application  > Main Settings and uncheck the Tabbed Interface checkbox.  

• To bring an Image window to the forefront,  click on the image's title bar above the image.  

• To close an image window, click onto the X in the image title bar.  

• To resize a Cascaded Image window, drag the lower right corner (or an edge) to the desired size.  

Information Provided by the Image Window  
Besides displaying an image, the Image tab includes the filename of the image. A caption of "Untitled" 
means that the image has not been saved.  
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Show the Image in Actual Size  
To show the image in actual size (no scaling), right click on the image and select View Original Size. 
Images taken at high resolution will look large on the screen.  

Fit the Image to the Window  

To show the entire image in the window (scaled up or down as required to make it fit), right click on the 
image and select View Best Fit.  

Context Menu Commands  

A context (shortcut) menu appears when the user clicks on the image itself with the right mouse button. It 
is a shortcut menu that lets the user sidestep the menu buttons. Once brought up, treat it as a regular 
menu by selecting features from the list. Click on the image with the right mouse button, a menu with the 
following commands opens:  

• Undo 

• Redo 

• Copy  

• Paste  

• Paste Special  

• View Best Fit  

• View Original Size 

• Print  

• Image Information  
 

Status Bar  

The Status Bar, located at the bottom of the software, shows:  
• The current pointer position in an image 
• The intensity of the image at the pointer position 
• Status messages during operations 
• Zoom and magnification options  

The mouse position (POS) is displayed in pixels (X and Y). The Intensity is displayed as a single value if 
the image is monochrome and has three values (Red, Green and Blue) if the image is colored. In both 
cases, the value is reported as a percentage value of the maximum intensity. The ROI (Region of 
Interest) is also reported.  
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Obtain Image Information  

• Overview 

• Display Image Information 

• Enter Notes  

• Calibrating Image Scale  

• Image History  

Overview  

The software maintains information about an image. Access the image information by right clicking on the 
open image and left clicking Image Information. This Image Information includes:  

• Overall Sample Width: Described as the number of metric units in the image's width, this 
information is used to calibrate Rulers and Measurement Annotations. Image Scale is also 
described under Spatial Calibration.  

• Resolution: The width and height of the image in pixels.  

• Bit Depth: The number of bits used to represent intensity. LS Software supports 8-bit, 12-bit and 
16-bit image depth.  

• Background: Indicates the color of the image background.  

• Notes: Enter notes about an image.  

• File Properties: Shows the file name, path, create date and size. All fields will be "N/A" if the 
image has not yet been saved.  

• Image History: The Image History tab provides a list of material changes to the image, when 
they occurred and any notes to add about why or how the change was made are shown in the 
Image History window.  

The Image Information window is organized into two tabs. All information except History is on the first tab 
Properties; image History is on the second tab.  

Display Image Information  

• Right click onto the image to obtain its image information.  A shortcut menu will appear. 

• Click onto Image Information at the bottom of the shortcut menu. The Image Information window 
will appear.  

• To switch between Properties and History, click the appropriate tab at the top of the window.  

Enter Notes  

• Display the Image Information window as described above.  

• In the Properties tab, type information into the Notes text box.  

• Click OK.  

Calibrate Image Scale  
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Each image in LS software has a scale associated with it. Scaling information is used to display rulers, 
measure length and measure area annotations. Refer to Spatial Calibration for information on using this 
tool.  
 
Images scanned into the system from a scanner or imported from another program are not calibrated. In 
these two cases, therefore, the image's scale should be set.  
 
Note:  An uncalibrated image will have "Pixels" as the unit type. If the unit type is Pixels, the number of 

units is the number of pixels in the image width and cannot be changed.  

   
Related Topics:  

• Spatial Calibration  

• Image History  
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Menu Buttons 

Menus and Action Tabs Overview 

Main Menu Buttons 

There are four menu buttons that are always available (not dependent on what Action Tab is selected) 
these are:  

• File Menu: Contains commands to open, save, and print files.  Also contains a FTP (file transfer 
protocol) window to assist in using the file transfer function. 

• Edit Menu: Contains the following functions: Copy/Paste, Undo/Redo, Define Region, Filters, 
and Adjust (such as rotate, align and crop).  

• Advanced Menu: Contains option for saving and playing Macros, displaying the log file, 
configuring user accounts and viewing options. 

• Help Menu: Contains access to the software help guides, information on the software version, 
contact numbers and a link to the registration process.    

Action Menu Tabs 
Each Action Tab has an associated menu for providing software functionality. In many cases, the Action 
Tab must be selected before the menu buttons under the Action Tab can be opened. The software is 
organized with five Action Tabs:  

• Acquisition Action Tab 

• Image Action Tab 

• 1D Analysis Action Tab 

• Area Density Action Tab 

• Colony Counting Action Tab 
 

Acquisition Action Tab and Menu Buttons 

 
 

Image Action Tab and Menu Buttons 

 
 

1D Analysis Action Tab and Menu Buttons 
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Area Density Action Tab and Menu Buttons 

 
 

Colony Counting Action Tab and Menu Buttons 

 
 
 



LS Software User Guide 

32 

File Menu Button 

File Menu Overview 

File menu options are available at any time. The File menu does not need to be accessed through any 
specific Action Tab.  
 

 
 
Select from common file actions:  

• Open image from file 

• Open demo image 

• Save 

• Save as 

• Close image 
Select from printing options: 

• Print preview 

• Print 

• Print a report 
Access FTP (file transfer protocol) functionality. 
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Open and Save Images  

• Open Images  

• Save Images  

• Image File Types 
 

 

Open Images    

The software will open images in standard file formats including JPEG, TIFF, GIF, PNG, TGA and BMP. 
Video files can be saved as AVI and SQV. If the image was previously saved using this software, then 
other image details such as the image's scale, history and annotations will be loaded as well. Many demo 
images are included with this software to increase user familiarity with the software.  

Open a Previously Saved Image   

• From the File menu, choose Open image from file.  

• Select the type of file to open. If unsure of the file type, select "All Supported Formats."  

• Navigate through the drives to the file folder in which the image is stored.  

• Select the desired image file.  

• Click Open. An Image window containing the desired image will appear.  

Open a Demo Image  

• Go to File menu and click on Open Demo Image. The software keeps a folder "Images" that 
shows by default where the demo images are stored. 

• Select the desired demo image file from the list of available files.  

• Click Open. 

Save Images  
Save images acquired in the software so they can be used in later sessions. To save a new image:  

• Click on the File menu and select Save or Save As. The Save window will appear.  

• Select the file type to use from the drop-down list. TIFF is the default file type. It is ideal to save 
images in the TIFF format to maintain the most image data for analysis purposes. 

• Navigate through the drive, folder or network structure to the desired location to save the image.  
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• Enter a filename for the image. 

• Click Save.  
 

NOTE: If analysis, annotation, etc. is performed on an original image, the file must be opened with 
LS software to view or modify this information. To view the analysis/annotation in a different 
program, use the Flatten Layer tool and save the image as a NEW file. Once the flatten layer tool is 
applied, the analysis cannot be modified in the new image.  

 

Save Using a Different File Folder, Name or Type  

• From the File menu choose Save As. The Save window will appear.  

• Select the file type to use from the drop-down list near the bottom of the window.  

• Navigate through the drive, folder and network structure to the location to save the image.  

• Enter a filename for the image.  

• Click Save.  
 

NOTE: UVP imaging systems and software support network connectivity for saving and sharing 
image files.   

 

Image File Types  

The software supports the following formats:  
• TIFF: Tagged Image File Format, a common image format. Depending on settings, TIFF can be 

either a lossy or a lossless compression format. In the software, it is used in the lossless mode to 
reduce image file size without losing integrity. TIFF files generally have TIF or TIFF extensions.  

• JPEG: Joint Photographic Experts Group. A common lossy compression image format used to 
store images on disk. JPEG files generally have JPG or JPEG extensions.  

• TGA: Truevision Targa image format. TGA is a lossless compression format that reduces file size 
somewhat. TGA files generally have a TGA extension.  

• BMP: Microsoft Bitmap image file format. BMP is a lossless format which provides some 
compression to reduce file size. BMP files generally have a BMP extension.  

• PNG: Portable Network Graphics, a common image format. PNG is a lossy compression format 
that results in very small files. Files stored in PNG usually have a PNG extension. 

• GIF: Graphic Interchange Format, a proprietary Xerox image compression format. GIF is a lossy 
compression format that results in very small files. Files stored in GIF usually have a GIF 
extension.  

JPEG, PNG and GIF are lossy compression formats. TIFF, TGA and BMP are lossless compression 
formats (at least, as used by this software; TIFF can actually be either lossy or lossless). Lossy 
compression makes small, usually non-visible changes to an image in order to make the file size 
smaller. Typically, formats that use lossy compression store in much less space than lossless 
compression formats. By comparison, a lossless format does not store as compactly, but also does 
not change the image in any way.  
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Print 

• Printing Image History  

• File Print Command  

• Printing Colony Count Results  

• Viewing and Printing 1D Gel Analysis  

• Reporting and Printing Area Density Results  
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FTP Transfer  

The FTP Transfer function allows the user to transfer files from one computer to another.  
 
NOTE: The computers must be connected to a network to use the FTP transfer functionality. 

• Click on File menu button > FTP Transfer. This will bring up a separate window that shows the 
FTP Transfer plug-in.  

• Click the Preferences button to open the Preferences FTP Transfer window.  

• Enter the IP address of the system acquiring the image and the username and password. Click 
Apply and OK.  

• Start the software and take pictures.  

• Press the Connect button on the FTP module.  
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Edit Menu Button 

Edit Menu Button Overview 

Edit options are available at any time. The Edit menu does not need to be accessed through any 
particular Action Tab.   
 

 
 
Copy / Paste 

• Copy  

• Paste, Paste Special and Paste Special Options 
Undo and Redo  
 
ROI Tools (Region of Interest) 

• New 

• Rectangle 

• Ellipse 

• Polygon 

• Freeform 

• MagicWand 
Filters 

• Sharpen 

• Blur 

• Emboss 

• Remove Noise 
Adjust 

• Rotate 

• Align 

• Flip Horizontally 

• Flip Vertically 

• Crop 

• Resize 

• Reduce to Monochrome 

• Change Image Depth 
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Copy  

Used on an image, the Copy command copies all or part of the image to the clipboard.  
 

 

Copy an Entire Image  

• Click Copy to copy the entire image. If a Region of Interest (ROI) is present on the image, adjust 
the ROI to select the desired copy area.  

• Choose Copy from the Edit menu button. 

Copy a Selected Region Within an Image 

• Select a Region of Interest (ROI) on the image using one of the selection tools.  

• Choose Copy from the Edit menu. 

 
Note:  Copy can also be used on text, in which case it acts in the standard Windows fashion. Copied 

images or sections of images will include annotations if the annotations were displayed when Copy 
was used. If annotations were used, image must be flattened or they will not be included.  

   
   
Related Topics:  

• Paste  

• Region of Interest (ROI)  

• Layer Actions - Flatten Layers 
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Paste  

This command takes an image from the clipboard and imports it into the software, displaying it in a new 
Image window.  
 
Note:  Paste can also be used on text, in which case it acts in the standard Windows fashion.  

Paste an Image  

• From the Edit menu button choose Paste. The image will be displayed in a new Image window. 
Note: Paste is only available if there is an image on the clipboard.  

Paste Special  
This command allows an image on the clipboard to be merged into the current image. It is useful for 
adding comparison or reference information into an image, for making composite images and for testing 
two images against one another for motion.  

• To modify the Paste Special options, go to Edit > Paste Special Options  
 
Preview Frame Only functions shows where the Paste Special image will display. and Apply with blend 
check boxes. 
The following three merge modes (Blend, Add, Subtract) are available the Software:  

• Blend: mixes the incoming image with the current image in a selected proportion. Click the Apply 
with Blend check box to apply this function. If the Source proportion (Src%) is set to 100%, 
pixels in the incoming image replace those in the existing image without mixing (i.e. the incoming 
image is copied entirely over the existing image wherever it lands). Blend is used primarily to 
place comparison information into an existing image, especially when using high proportions. 

 
• Add: adds pixels in the incoming image to those in the existing image up to maximum intensity. 

Add is used primarily to build composite images with little or no overlap. This feature requires no 
additional settings. 
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• Subtract: subtracts pixels in the incoming image from those in the existing image. Subtract is 
used primarily to test for differences in or motion between two otherwise similar images. This 
feature requires no additional settings.  

 
 

Related Topics:  
• Copy  
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Undo and Redo  

The Undo command will undo the last material change made to an image. Material changes include all 
manipulations and the Paste Special command. The Redo command reverses the last Undo. To see what 
the last material change did in detail, alternate between Undo and Redo. Changes made through the 
modules do not permanently change the image.  
 
 
Related Topics: 

• Paste Special 
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Region of Interest (ROI) 

• About the Selection Tools 

• Select a Region 

• Adjust a Region 

• Cancel a Region 

About the Selection Tools  
Select the Define region tools from the Edit button.  
 

 
 
These tools allow users to mark part of the image for use in other operations. LS software provides 
several Region of Interest (ROI) selection tools:  
 

  

View Rectangular ROI 
selects rectangular regions.  
 

View Elliptical ROI selects 
elliptical (oval) regions.  
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View Polygon ROI selects 
Polygonal regions.  

View FreeForm ROI selects 
irregular regions.  

 

Select a Region  

• Choose the desired selection tool from the Edit menu button.  

• Rectangular and Elliptical ROI: To define a rectangular or elliptical type of ROI, start with the 
upper-left corner of the desired region and drag the mouse downward and to the right until the 
desired area is marked.  

• Polygonal ROI: To define a polygonal ROI, click the left mouse button in the upper left area of 
the desired ROI, then continue clicking the left mouse button to encompass the remainder of the 
desired ROI. When the area is defined, right mouse click anywhere on the image to join the first 
and last points and close the ROI. 

• FreeForm ROI: To define a ROI with the mouse pointer, keep the left mouse button pressed and 
draw around the region of interest. Lift the mouse button to automatically complete and enclose 
the area.  

• Magic Wand ROI: To mark the ROI automatically on the image, click once inside the region of 
interest and the software marks that area by identifying the edges. Zoom in on the image to get a 
better outline of the ROI. The Magic Wand slider allows adjustment of the sensitivity of the area 
defined by the Magic Wand.  

Apart from Analysis features, Copy also uses the region of interest tool. Copy will copy the selected 
region to the clipboard. If there is no selected region, the entire image will be copied. 

Adjust a Region  

If the selection is not quite right, move or resize it without having to start over:  
• To change height or width: drag any of the white corner markers to the desired size.  

• To move the selection: click on and drag the interior of the ROI to the new location.  

Cancel a Region  

• Click once anywhere on the image outside of the current ROI. The selection markers will 
disappear. Once a region has been cancelled it cannot be undone.  

 
Related Topics:  

• Copy 
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Image Enhancement Filters  

Image enhancement tools allow users to highlight important features and remove unwanted signal in the 
image.  

• Sharpen 

• Blur 

• Emboss 

• Remove Noise 
 

 
 

These functions are accessed from the Edit menu > Filter module. 
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Blur 

This filter blurs edges in an image, making them less prominent. Gross (large-scale) detail is more easily 
observed after the edges have been blurred because details that may have been obscuring it are 
removed.  
 

 
 

• Click onto Blur from the Edit menu button.  

• Blurring a large image may take a few seconds.  

 
Image before Blur applied 

 
Image after Blur applied 
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Sharpen 

This filter enhances edges in an image, making them more visible. It is easier to see fine detail after an 
image has been sharpened.  
 

 
 

• Click onto Sharpen from the Edit menu button.  

• Sharpening a large image may take a few seconds. 
 

 
Image before Sharpen applied 

 

 
Image after Sharpen applied 
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Emboss 

This filter gives an image a "chiseled in stone" look. Edges take on a three-dimensional (3D) appearance, 
making them stand out vividly.  
Emboss can be performed from any of eight cardinal directions. Conventionally, these are referred to as 
North (up), Northeast, East (right), Southeast, South (down), Southwest, West (left) and Northwest.  
 
The easiest way to think of the "direction" of the embossment is as the location of a strong light source 
around the image. For example, if North is selected, the image will appear as if it is illuminated with a 
strong light from the top. Therefore, horizontal edges will be strongly lighted on the top edge and 
shadowed on the bottom, and vertical edges will tend to disappear. Diagonal edges will be shadowed in 
direct proportion to how closely they are horizontal. Alternatively, if East is selected, vertical lines will be 
shadowed on the left side and lighted on the right side. Horizontal lines would become harder to 
distinguish.  
 

 
 

• Click onto Emboss from the Edit menu button. The Emboss window will appear.  

 
 

• Select the desired Emboss Direction. The preview window will show a thumbnail sample of what 
the image would look like embossed from the selected direction.  

Tip:  Use the arrow keys to cycle through all eight directions while watching the preview 
screen.  

• Click OK to set the desired emboss direction.  
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Remove Noise 

This filter removes periodic (patterned) noise from an image. Patterned noise is removed by creating a 
frequency-space mapping (Fourier transform) of an image and removing frequency spikes away from the 
graph's origin.  
 
There are two issues to be aware of with noise removal. First, if the image has actual (desired) pattern 
information, the operation will not be able discern these from actual noise and it will remove them. 
Second, the mathematics of the operation can cause some edges to be identified as patterns, resulting in 
blurring on some images. 
 
Remove noise is also referred to as Starfield Subtraction. The Image History indicates the noise removal 
as Starfield Subtraction. 
 

 
 

• Click onto Remove noise from the Edit menu button.  

• Removing noise in a large image may take ten or fifteen seconds.  
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Adjust the Image 

• Rotate: Rotates the image around its center, useful for aligning images taken with a crooked gel.  

• Align: Aligns the image to an adjustable grid.  

• Flip horizontally: Mirrors the image right for left, correcting for an upside-down gel.  

• Flip vertically: Mirrors the image top for bottom, also correcting for upside-down gels in the other 
direction.  

• Crop: Use the crop tool to select the part of the image you want to keep. 

• Resize: Enlarges or reduces the image in size, uses less space and memory, and enables the 
image to be seen on the entire screen. 

• Reduce to monochrome 
• Change image depth 

 

 
 

These functions are accessed from the Edit menu > Adjust module. 
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Rotate Function  

Rotate an image by an arbitrary number of degrees. Rotate is helpful to correct for a misaligned gel. 
Graphically select the degree to align the image based on an internal image feature. 

 

Rotate an Image  

• Click onto Rotate from the Edit menu.  

• The Rotate window will appear and a grid will be overlaid on the image.  
 

 
• Drag the grid so the yellow arrow moves in the direction you would like the image rotated.  

• Once the grid is oriented to the desired position, click OK on the Rotate window.  

Rotate an Image by an Exact Number of Degrees  

• Rotate the image by an exact number of degrees. For example, correct for an upside-down gel by 
rotating it by 180 degrees.  

• Click onto Rotate from the Edit menu. The Rotate window will appear and a grid will be overlaid 
on the image. For this operation, you will ignore the grid.  

• On the Rotate window, type the desired number of degrees into the Angle text box.  
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• Click OK.  

Tip:  Rotations by 90, 180 or 270 degrees do not degrade the image. These 
operations can be completely reversed by a rotation of the same amount in 
the opposite direction.  
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Align the Image 

Align the image to a grid by clicking onto the Edit Menu then select Align from the Adjust category of 
functions. 
 
An Align Window will appear that will allow manual entry for moving the grid. As an entry is entered the 
grid moves into position in real time. 
 

 
 
Select OK.  
 
The image will align to the grid. 
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Flip Image  

Flip Horizontally  
This filter provides a right to left mirror-image. Two clicks of the flip button will return the image to its 
starting orientation.  
Click onto Flip horizontally from the Edit menu. 
 

 
Image before Flip Horizontally 

 

 
Image after applying Flip Horizontally 

 

Flip Vertically  

This image filter mirror-images an image, top for bottom. Unlike most image filters, it does not degrade 
the image and may be used repeatedly with no ill effect. Two uses of the filter will return the image to its 
starting orientation.  
 
Click onto Flip vertically from the Edit menu.  
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Image before Flip Vertically 
 

 
Image after applying Flip Vertically 
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Resize Image  

The Resize filter allows the image to be changed in size. It replicates or merges pixels as appropriate to 
arrive at the new size. Resize most commonly would be used to create a smaller version of a very large 
image to allow users to increase response time when applying filters or to import the image into another 
software package that does not accept large images.  
 

 
 
Tip:  There is little point to increasing an image's size, although the filter does support it. Such an image 

would have more physical pixels after the operation, but it does not gain any new information content.  
• Click onto Resize from the Edit menu. The Resize window will appear.  

 

 
• Select the desired new size from the drop-down list of suggested sizes.  

OR  
• Select the Enter custom size option and type either the desired new width or the desired new 

height.  

Note:  To distort the image, clear the Maintain Aspect Ratio check box and type the new width and 
height. This should be used only to reverse a similar distortion created in the image capture 
process.  

• Click OK. Resizing a large image may take a few seconds.  
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Reduce Image to Monochrome  

The Reduce to Monochrome filter reduces a color image to monochrome. This is primarily useful when 
colors in an image are distracting rather than informative. For example, if light strikes certain surfaces 
from some angles, a "rainbow effect" (prism) will appear. Another use is to adapt for some software 
packages and techniques that require monochrome images or which are less reliable on color images.  
 
The Reduce To Monochrome function uses a weighted mix of colors to arrive at each pixel's 
monochrome intensity. Green is very heavily weighted while blue is almost disregarded.  

 
 

• Click onto Reduce to monochrome from the Edit menu button.  

• Reducing a large image to monochrome may take a few seconds.  
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Change Image Depth 

The Change Image Depth adjustment converts an image bit and color depth when needed. 

 
 

• Click onto the Edit menu button and click onto Change Image Depth.  Reducing a large image to 
monochrome may take a few seconds.  

• Click onto the new depth desired from the drop down menu and select OK.  
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Advanced Menu Button 

Advanced Menu Overview 

The Advanced menu button contains additional software functions:  
 

 
 

• Advanced Options 

• Show Log File 
• Configure User Accounts 
• Display Loaded Modules 
• Configure Application 
• Macros 

• Macros 
• Record 
• Edit 
• View Options 

• View Annotations: In the View Options menu, click to show or hide annotations on the screen.  
Click here for more details on using Annotations.  

• View Rulers: In the View Options menu, click to show or hide rulers on the screen.  
Click here for more details on using Rulers. 
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Log Viewer  

The Log Viewer displays a log of user actions and presents the action list to the user in a log box.   
• To access the Log Viewer, go to the Advanced menu button and click on Show log file.  
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Configure User Accounts 

• User Names and Passwords 

• Add a User 

• Edit a User 

• Change a Password or Other Settings 

• Deactivative/Reactivate a User 

• View the Login History of a User 
 

 

User Names and Passwords  

• Start the software. It will bring up a Login window.  

• The administrator user name will show. 

• Click Login.  
 

 
• A Reset password window appears.  Enter the new password. Confirm the new password. 
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• Click OK.  

Add a New User  

• From the menus, click the Advanced menu button then select Configure user accounts to open 
the User Administration window.    

• Click the New User button.  

• Type in the new user name and password. Note: Each time the new user logs in, use that new 
user name and password.  

• Click OK. 
 

 

Edit a User  

• Highlight the user name in the User Administration window.  

• Click the Tasks > Edit Rights and select from the Define User Permissions screen to allow 
users to view images, modify images, change templates, or assign administrative rights.  

• Click OK when changes to the user are complete. Note: The Administrator's rights cannot be 
edited.  
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Change a Password or Other Settings  

• To change a password, click the Advanced menu button then select Configure user accounts 
to open the User Administration window.     

• Click on the appropriate user to change.  

• Select the Tasks > Reset Password and enter the new password. Enter the password again to 
confirm the change.  

• Click OK. The change in password will be noted in the User Administration > History box.  
 

 

Deactivate/Reactivate a User  

• To deactivate/reactivate a user,  click the Advanced menu button then select Configure user 
accounts to open the User Administration window.      
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• Select that user name and click Tasks > Deactivate. A red X will indicate the user is deactivated. 
To reactivate, click Tasks > Activate.  

• Click OK to close. 
 

 
 

NOTE: Never disable the Administration Account.  

View the Login History of a User  

• Select a user name in the User Administration table. The lower half of the window displays the 
login history associated with the selected user.  

• Click OK to close the window.  
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Display Loaded Modules 

This window is typically used for technical support. UVP's technical support department can view this 
window and diagnose and prevent future system failures. 

• To access, click onto the Advanced menu button and select Display Loaded Plugins (Modules). 
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Configure Application 

The function Configure Application shows global application default settings (Preferences). A 
Preferences - Main Settings window will pop up with the following settings:  

• Switching between tabbed/windowed interface for images  

• Setting the number of recently-opened images to show in the "open" dialog. 

• Examine/modify the analysis/hardware settings. 
To access, click onto the Advanced Menu Button and select Configure Application.  
 
The Preferences window allows users to set functions for various analysis, camera and hardware as well 
as other settings. Click each category in the left column to see the respective settings. After adjusting 
settings, click Apply and OK to save the settings.  
 
Note: Changes made to the preference settings apply only to the current user logged in and not applied 
globally. 
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Rulers  

Rulers are located at the top and left of each Image window.  
 
The rulers show the width and height of the visible portion of the image either in metric units (if calibrated) 
or in pixels (if un-calibrated). When zooming in and out of the image the software updates the rulers to 
show the actual size and position of the visible portion of the image. As the user moves the mouse over 
the image, markers show the position on each ruler.  
 
The units are shown in the upper-left corner. Pixels (uncalibrated) are abbreviated "px;" all other values 
use standard abbreviations. When the rulers are calibrated to a standard measure, they may change 
units as zoom is applied to the image detail. For example, an image calibrated in centimeters may switch 
to millimeters when zoom is used. The measurements are still completely accurate; the rulers switch units 
because they are designed to show a useful number of units at every point.  
 
Note:  The scale information used by the rulers also is used by measurement annotations. Length 

measure annotations can be used to see the length of a feature that is not square to the rulers.  

Show or Hide the Rulers  

• Rulers may be hidden or shown individually for each Image window. Hiding the rulers provides 
slightly more space in which to view the image.  

• From the Advanced menu click onto View Rulers.    
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Macros 

Using Macros  

• Overview 

• Macros Navigation  

• Record Macros  

• Edit Macros 

• Play a User-Created Macro  

Overview  
Macros are user-defined functions that group a series of commands into a single command. Macros allow 
users to replicate image capturing conditions or image analysis functions which require multiple steps. 
Typically a macro is created by recording steps the first time the user performs a series of actions. Details 
can be edited or added to the recorded script, saved, and stored to be recalled and executed at a later 
time.  

Macros Navigation  
There are three main options: Macros, Record, Edit. To access these functions, click the Advanced 
menu button. The Macros option allows users to manage all the information about the created macros. 
The location of the file containing the macro scripts can be changed and loaded here. The created 
macros are listed here and can be run, deleted, renamed or edited by accessing the macros script file. 
The recently ran scripts will be listed under the macros options. As discussed later, the Record option 
allows users to create macros and Edit allows users to modify a created macro.  

Record Macros  

• To record a macro, click onto Record from the Advanced menu.  
• A Record Macro window appears.  

 
• Provide a Macro Name and Shortcut Key. NOTE: The macro name must begin with an alpha 

character.  
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• Select a Shortcut Key to execute the macro and provide a Description of the macro, if 
necessary.  

• Click onto OK.  
• A Recording window appears. Select Template Mode or Show Recording. To ensure the 

creation of the macro, click onto Show Recording to display the software code of the macro as it 
is formulated.  

• Click onto any available command from the main screen or menu buttons to be saved into the 
macro.  

• Select Stop Recording when finished recording the macro.  
NOTE: Template Mode allows variable user input from dialog boxes. For example, a user may want to 
perform analysis on several different captured images. To do this, an image from the "Open" dialog box 
must be selected by the user. The macro will wait for the user to provide input on which image to open in 
the "Open" dialog box before continuing to the next step.  

Edit Macros  

• To edit a macro previously created, select Edit from the Advanced menu.  
• A default.mro window appears with macro programming script. All the macros created will be 

listed in this window and can be edited manually.  

• To edit the script code, click and type the new information into the code.  

 

   

Play a User-Defined Macro  
To playback a macro, select Macros from the Advanced menu then move the cursor down to the 
desired macro and click on the macro name.  
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Help Menu Button 

Help Menu Overview  

The Help menu contains the following features: 
• Display help topics 

• Application information 

• Registration wizard 
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Display Help Topics 

These are some of the help topics available. Simply click through the help topics or search for a word for 
assistance using the help files. 
 
To access, go to the Help Menu Button and select Display Help Topics. 
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Application Information 

The Application Information function brings up a window which describes the:   
• Name of the software 

• UVP's contact information 

• Version of software (useful when calling UVP's technical services department) and 

• Links to activate the software 
 
To access, click onto the Help Menu button and select Application Information.  
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Acquire Images 

Acquisition Action Tab Overview 

The Acquisition Action Tab provides the menus to capture images with a UVP imaging system. The 
Acquisition Action Tab > Camera menu is shown below. 
 

 
 
Menu buttons contained in the Acquisition Action Tab are: 

• Lighting and Other Hardware 

• Lens Controls 
• Lighting and Filters 
• Tray Height 
• Preferences 
• BioLite 
• Microscope (for use with iBox Explorer only) 

• Camera 

• Integration 
• Exposure Time 
• Gain 
• Post Processing (some cameras will have this feature) 
• Binning 
• Saturation Preview 
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• Preferences 
• CCD Temperature (for cooled cameras) 
• Preview, Capture and AutoExposure buttons 

• Template Presets (initial button name says default)  

• Close all Devices - Click this button to disconnect all hardware from the software. To reconnect 
devices, click the Scan for Devices button. 

 
 
Getting Started: Capture an Image 
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Image Acquisition  

To access the preview and capture buttons, click the Acquisition action tab. 
 

 

Capture an Image  
To capture an image:  

• Place the gel, blot, plate (sample to be captured) into the darkroom.  

• Click the Preview button in the Acquisition action tab to see a preview of the sample. The 
Preview function is useful to ensure that the camera sees the sample clearly before taking the 
actual picture. A Preview window will appear. Note: The Preview button now reads Stop 
Preview.  

 

 
• Set the optimal hardware settings (for the lens, camera, BioLite (optional), darkroom) from the 

Lighting and Camera modules. Ensure that the Saturation Preview check box is selected in the 
Preview window.  

• When the optimal settings have been selected, click the Capture button.  

• Auto Exposure drop down button, located in the menu buttons, can be used for automatic 
exposure settings. Select from: 
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• Best (longer exposure): Exposes the image to the maximum value of the histogram 
(65,000 gray levels). 

• Better: Exposes to fill the histogram 50% so the brightest portion image is at 32,000 gray 
levels.  

• Good: Exposes to fill the histogram to 25% or 16,000 gray levels.  

• Minimum (fast exposure): Exposes to fill the histogram to 10% over background.  
Minimum and Good settings are particularly useful for chemiluminescent imaging applications 
and allow for quicker image capture overall. 

 
Note: If the captured image is black, increase the exposure time and/or check the Compensate 
exposure for binning check box under Camera > Binning. 
Note: If using an iBox Explorer Imaging Microscope, to select the hardware setting via the software go to: 
Microscope    

 

Related Topics:  
• Set-Up Templates (also described as Presets): Save and reuse settings for repeat experiments.  

• Set Standard Preference Settings 
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Using the iBox Explorer Imaging Microscope 

The Microscope menu will appear when the software connected to an iBox® Explorer Imaging 
Microscope. The functions in the menu control emission filters, magnification and location bookmarks. 
This section discusses: 

• Selecting emission filters 

• Setting magnification levels including fine focus settings 

• Setting location bookmarks  
 

 
 

Emission Filters 

Emission filter names are pre-set at the UVP factory. The names indicate the emission filter wavelength 
and position in the filter tray.  
To select an emission filter: 

• Click a button in the Emission Filter menu. The selected button will be bordered in red. 
To change the name of a filter or filter set: 

• Click the double right arrow above the emission filter buttons. A pop up window will open. 
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• Click the Edit button. A Filter Set Edit Form window will open. 

• Change the Filter Name(s) in any of the four positions. 

• To modify the color of the button, make the selection from the Color drop down menu for each 
filter. The Preview button will show the selected color. 

• The default name for a filter set is "Standard." To change the filter set name, type in a new name 
in the Name field. 

• Click OK to save.  
If using more than one filter set, it is possible to create a customized buttons for each set. To add a new 
filter set: 

• Click the double right arrow above the emission filter buttons. A pop up window will open. 

• Click the Add new set button. A Filter Set Edit Form window will open. 

• Enter the Filter Name(s) in the four positions. 

• To select a color for the button, make the selection from the Color drop down menu for each filter. 
The Preview button will show the selected color. 

• Enter a new filter set name in the Name field. 

• Click OK to save.  
To select a filter set: 

• Click the double right arrow above the emission filter buttons. A pop up window will open. 

• Click on the name of the filter set to be displayed in the Emission Filter module. 

Magnification 
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To select a desired magnification level, click the radio button next to one of the settings. For further 
discussion on using the magnification settings, refer to the iBox Explorer2 Imaging Microscope product 
manual. 

Fine Focus 

The Fine Focus plus and minus buttons are used for minor vertical adjustments of the platform allowing 
for detailed focus adjustments. 

• Click the minus button to move the platform down. 

• Click the plus button to move the platform up. 

 

Bookmarks  

It is possible to temporarily store various platform positions by using the Bookmark tool. This allows the 
user to return to a saved bookmark position within an experiment. The Location Map displays the current 
XYZ position of platform.  
 

 

New 

• Once the imaging platform is in the desired bookmark location (as indicated by the + on the 
Location Map), click the New button. A new location ID will be created. 

• To change the name of the bookmark label, click on the label name ("new bookmark") and enter 
the new name. 

Note: After the imaging platform has been moved, double click on an ID number to return the 
imaging platform to a bookmarked position.   

Update 

It is possible to change the location of an existing bookmark.  
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• Move the imaging platform to a new position. This is displayed as a + on the Location Map.  

• Click the ID number of the bookmark to be updated.  

• Click the Update button to modify the bookmark to the new position. 

Delete 

To delete an existing bookmark: 
• Click the ID number of the bookmark to be deleted.  

• Click the Delete button to remove the bookmark from the list. 

Clear 

To clear all bookmarks, click the Clear button. 
   
Note: Once the software is closed, all bookmarks will be deleted. 
 
 
Related Topics:  

• Set-Up Templates to save and reuse settings for repeat experiments. 

• Using the BioLite Multispectral Light Source 
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Lighting/Darkroom/Lens 

BioLite MultiSpectral Light Source 

The automated BioLiteTM MultiSpectral Light Source is an added accessory to some systems. The 
Automated BioLite has a fiber optic cable that threads into the darkroom and strictly controls the 
wavelength of light shining inside the darkroom.  
 
In the Acquisition Action Tab in the Lighting menu is a list of functions for the BioLite. These are: 

• Filter: Drop down list consists of a variety of filters defined by the user.  

• Light Engine: Turn the BioLite On and Off.  

• Template: A template is a group of BioLite settings, which can be saved under a common name. 
Select the Template for the sample, to apply from the drop-down box.  

• Intensity: Provides the range for light intensity. The intensity ranges from 0 to 100%.  

• Light Table: Turns the light on for the Transillumination light or for the Epi Illumination light.  

• Connect: Connects the Automated BioLite device from the software.  

 

Using the BioLite Functions  

For additional information on using the automated BioLite MultiSpectral Light Source, refer to the user 
instruction manual for this unit.  

• Turn on the Light Engine in the software.  

• Set the Intensity of the BioLite. Select the highest intensity then move to a lower threshold if 
desired. 
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• Turn on the Light Table to Trans or Epi. Use the Trans option if the light source is below the 
sample. Use the Epi option if the light source is above and shining down on the sample. 

 
Tip:  Changes made to the BioLite through the mechanical buttons on the device will NOT be reflected in 

the software. Please double check settings periodically to ensure that the software settings match 
with those on the device. 
 
 

Related Topics:  
• Set-Up Templates to save and reuse settings for repeat experiments.  

• Using the BioLite with the iBox Explorer Imaging Microscope 

• Set Standard Preferences 
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Darkroom Control 

The software works with a series of darkrooms offered by UVP. The software controls the darkroom 
lighting and other hardware inside the darkroom. If the system includes a motorized darkroom, the lift 
platform height position will be controlled by the software as well. This software controls the following 
systems:  

• BioSpectrum® Systems  

• iBox® Scientia Systems  

 
Note: For iBox Explorer system settings, see separate information.  
 
To access the darkroom controls, click onto the Acquisition Action Tab > Lighting menu button. 

Hardware Settings Selection  

• Filter: Click the drop down menu to select the user-defined emission filter.   

• Reset Wheel: Click on this button to realign the filter wheel after accidental movement of the 
darkroom. 

• Epi Illumination: Darkroom supplies 365nm, 480nm and white light epi (overhead) illumination. 
Click onto the radio button to make a selection. 

• Transillumination: Darkroom supplies power to the UV transillumination source and also to the 
white light transillumination source. Click onto a radio button to make a selection. 

• Open Door Override: Under standard operating conditions, when the darkroom door opens, the 
UV Light shuts off in the darkroom.  When UV Safety Off is selected as the door opens, the UV 
Light stays on. 

 

 

Tray Height 

• Open Door Override: Under normal circumstances when the darkroom door is open, the UV 
light shuts down; to override this occurrence, click onto the Open Door Override switch.  
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• Tray Location: Slide bar adjusts the height of the automated lift platform.  (Manual platform 
systems do no have this option).  The warning (as shown below) appears when the door is open 
to help prevent UV exposure. 

 
Note:  If the darkroom door is open, the following message will appear:  
 

 
 
 
Related Topics:  

• Set-Up Templates to save and reuse settings for repeat experiments. 

• Set Standard Preference Settings 
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Lens Control 

This section contains information on adjusting lens and darkroom parameters to capture an image.  To 
access these functions, click on the Acquisition Action Tab > Lighting menu button.  These instructions 
cover a software-controlled lens included with the system.   

Lens Control  

• Aperture: Slidebar adjusts the amount of light that enters the lens.  
• Zoom: Slidebar controls the object's apparent distance from the observer. Note: Not all systems 

are configured with zoom capability. If a system does not have zoom capability, this slider will not 
appear. 

• Focus: Slidebar adjusts the clarity of the image.  
 

 
 

 

Related Topics:  
• Set-Up Templates to save and reuse settings for repeat experiments. 

 



LS Software User Guide 

86 

Camera 

Camera Functions 

Functions under the Camera menu button include internal camera settings to control the image capture. 
To access these functions click onto the Acquisition Action Tab > Camera menu button.  
 

 
 
The camera functions are: 

Integration  

• On-chip Integration: When this radio-button is selected before pressing Capture, the software 
takes only ONE picture, with the current exposure time set.  

• Sequential integration: When this button is selected before clicking Capture, multiple pictures 
are taken at a uniformly increasing exposure time.  

• Dynamic Integration: With this option selected before capture, multiple pictures are taken at set 
uniform intervals. 
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Exposure Time 

Adjusts the time for how long the camera should expose the image and collects light from the sample. 
Various arrows increment the time in a steady manner.  
 

 
 

The AutoExposure drop down button, located in the menu buttons, can be used for automatic exposure 
settings. Select from: 

• Best (longer exposure): Exposes the image to the maximum value of the histogram (65,000 gray 
levels). 

• Better: Exposes to fill the histogram 50% so the brightest portion image is at 32,000 gray levels.  

• Good: Exposes to fill the histogram to 25% or 16,000 gray levels.  

• Minimum (fast exposure): Exposes to fill the histogram to 10% over background.  
Note: Minimum and Good settings are particularly useful for chemiluminescent imaging applications and 
allow for quicker image capture overall. 

Gain 

Available only for some cameras.  
• Light Mode: When set to ’low’, the Anti-Blooming feature of camera is turned off. When set to 

’high’, the said feature is on.  

• Gain: Set a high value for gain to get increased sensitivity. That also increases background 
noise.  

• Preview ROI%:  
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Post Processing 

Some cameras may have the post processing functions. Used for longer exposures to produce a high-
quality image by removing the noise floor and filtering out pixels that are substantially brighter than their 
surroundings.   

• Auto-Adjust histogram: Automatically adjusts the image histogram for ideal captured image 
results. 

• Pixels Averaging 

• Darkframe Subtraction 

Binning 

• Preview: Sets the binning mode to be used when Preview is selected.  

• Capture: Sets the binning mode to be used when Capture is selected.  

• Compensate Exposure for Binning: When the binning mode is changed (above), it 
automatically adjusts the exposure time to match the brightness between preview and capture.  

 
 

Saturation Preview 
Saturation Preview: Click this checkbox during Preview to see if any part of the image is over exposed 
to light. Over exposed pixels are shown in Red color. 

  
   

Preferences  
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Shows the default camera settings. Click the Preferences button to open a Preferences - Camera window 
to modify default settings. 

 
 

CCD Temperature 

For cooled CCD cameras only. Provides the CCD camera's cooling status as a percentage. When 
completely cooled, the indicator will state READY.  
 
 
Related Topics:  

• Capture an Image 

• Set-Up Templates to save and reuse settings for repeat experiments. 
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Camera Integration  

Integration is the term used to mean the length of time the camera is exposed to incoming light. 
Integration time and Exposure time are sometimes used interchangeably. There are various different 
types of Integration modes provided by LS software. 

• On Chip Integration  

• Sequential Integration  

• Dynamic Integration  
 
To access the Integration feature go to the Acquisition Action Tab and click onto the Camera Menu button 
and find the Integration feature. 
 

 
 

On Chip Integration  

The software takes only ONE picture, with the current exposure time set.  
 

Sequential Integration  

Used when the ideal exposure time for the sample is unknown. A low light Chemiluminescence sample 
may have an unknown exposure time. This option captures multiple images at either constant or irregular 
time-intervals. The user may browse through the images taken and select the image that provides the 
best results.  
 
To use Sequential Integration, click onto the Sequential Integration radio button and click on the 
Sequential button.  

• Constant Time Intervals: Use this when the number of images and the longest exposure time is 
known. LS software will then calculate the integration time to be used for the first image and use 
the same as an increment to capture subsequent images. E.g., if five images are to be taken and 
the maximum integration time is set at 20s, the exposure times calculated will be as follows:  

• First: 4s  
• Second: 8s  
• Third: 12s  
• Fourth: 16s  
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• Fifth: 20s  

 
 

• These five pictures will be placed inside a sequence file, and can be viewed in the Player to 
select the perfect image.  

• Variable Time Intervals: Use this setting to take multiple images with different exposure times. 
No addition of exposures is done as in the ’Constant Time Intervals’ case. A large number of 
images can be captured in sequence. Each image needs a separate line of entry in the table 
shown.  
 

 
 
• New Sequence: Add a new sequence of images.  
• Change Name: Enter a new name for the currently displayed sequence.  
• Del Sequence: Deletes the currently displayed sequence.  
• Add Time: Adds a new entry to the sequence. Enter time in Minutes, seconds and milliseconds. 

’Amount’ shows the total time in milliseconds.  
• Delete Time: Deletes the currently active entry of the sequence.  
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Dynamic Integration  

Used when the integration time offered by the camera is not enough for a long exposure. In this mode, LS 
software does "stacking" of frames, i.e., it adds the corresponding pixel values of first image-frame to the 
next. This compensates for a low light limitation, by making dim areas brighter with increasing number of 
images. [Stacking replaces the first image after the second is captured and pixel values added to it from 
the first.] UVP cameras typically have a long exposure time capability, which would be more than enough 
for most samples. If, however, the application’s requirements go beyond what is available, then this 
feature offers a software solution.  
 
Switch to the ’Dynamic Integration’ option and click on ’Dynamic Integration’ button to bring up the 
following window:  
 

 
• Auto Exposure: With this box checked, the stacking automatically stops once the image gets 

saturated.  

• Total Time Exposure: Select this radio button to have a greater control over how many images 
to capture, and for how long each one should be exposed. Interval Time is simply the division of 
total time by number of images. Uniformly exposed images are stacked.  

• Current Black Level: Stacking frames also stacks noise along with it. To clip noise from each 
image before stacking, it is important to set the black-level. Value of the darkest pixel in the image 
(which will typically be noise) should be set inside the spin-box. Pixel values less than this value 
are not recorded or clipped during acquisition and before stacking.  

 



Acquire Images 

93 

Binning Modes  

Binning is an advanced feature provided by most UVP cameras. "Binning" literally means to "bin" or 
"combine" pixel values. A camera set to the binning of 4 x 4 (read 4 by 4) means, that it "combines" the 
values from 4 pixels across and 4 pixels down (16 pixels in all) into one single pixel on the image. Binning 
is also referred to as creating a "Super Pixel".  
 
Higher binning, hence, increases the sensitivity of the images, at the cost of resolution and image-size 
(due to combining of pixels). A good strategy is to Focus at higher binning (say 2 X 2) so that the refresh 
rate is higher and then to snap at a lower binning, to capture full resolution in the resultant image.  
 
To access the Binning feature go to the Acquisition Action Tab and click onto the Camera Menu button 
and find the Binning feature. 
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Perform 1D Analysis 

1D Analysis Action Tab Overview 

The 1D Analysis Action Tab provides the means to perform 1D Analysis on a captured or demo image.  
 

 
 
The functions in the 1D Analysis Action Tab include: 

• Find Lanes and Bands Menu 

• Find Lanes and Bands  
• Define Region of Interest on the image 
• Find Lanes and Bands 
• Edit Lanes and Bands  
• Edit Objects 
• Delete Selected Objects 
• Add Lane 
• Add Band 
• Object Properties 
• Find Bands in Selected Lanes 
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• Straighten Selected Lane 
• Auto Curve Selected Lane 
• Settings 
• Mass Unit 
• Background Color 
• Force Lanes Straight 
• Constant Width for all Lanes 
• Lane Volume is Sum of Bands 
• Additional Settings 
• Lane Profile  

• Molecular Weight 
• Calibrate Lane 
• Uncalibrate Lane 
• Concentration 
• Lane Profile Graph 
• Concentration 
• Background Correction 
• No Background Correction 
• Straight Line 
• Rolling Disc 
• Joined Valley 
• Area Between Lanes 
• Show Corrected Image 
• Rf (Retardation Factor) 
• Edit Objects 
• Add Rf Line 
• Delete Selected Rf Lines 
• Delete All Rf Lines 
• Select Standard Lane 
• Dendrogram Menu 

• Settings Menu - additional settings 

• Results Menu 

• Print Reports - page set-up, print preview and print options 
• Export Report to Excel or CSV 
• Report Type (drop down) 
• Show Report 
• Clear 

 
 

Getting Started: 
The 1D Analysis topics can be accessed by clicking on the following links:  

• 1D Analysis Image Windows Features  

• Finding 1D Gel Lanes and Bands 
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• Edit Lanes and Bands  

• 1D Analysis Settings and Preferences 

• Viewing and Printing 1D Gel Analysis  

   
   
Related Topics:  

• Performing Dendrogram Analysis Calculations  

• Performing Molecular Weight Calibration  

• Generate Lane Profile Graph 

• Performing Concentration Calibrations  
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Lanes and Bands 

Finding Lanes and Bands  

This section identifies the step-by-step processes for automatically finding lanes and bands, identifying 
Region of Interest and performing both automatic and manual searches for lanes and bands.  

Define Region of Interest (ROI)  

By defining a Region of Interest, the software will analyze only the lane and band information within that 
area. This typically improves the accuracy of the automatic lane and band finding when the image 
background and gel background intensities vary.  

• Select Define Region from the Find Lanes and Bands menu. (The ROI tool utilized is 
rectangular by default.)   

• Outline the lanes of interest with the ROI tool by positioning the mouse at one of the corners to 
move that corner of the ROI. Then drag the corner to the desired location.  The area defined will 
be encapsulated in green. 

• Next, go through the Perform Automatic Finding of Lanes and Bands steps below. 
 

 

Perform Automatic Finding of Lanes and Bands 

After defining the region of interest, the software will only analyze the lane and band information within 
that area. This typically improves the accuracy of the automatic lane and band finding when the image 
background and gel background intensities vary.  

• Select Find Lanes and Bands from the Find Lanes and Bands menu. The 
Lanes/Bands dialog window appears and a basic search is automatically performed.  
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• If the results are not satisfactory, keep the window open and adjust the search 
parameters as described in the following Adjust Lanes and Bands Search Parameters 
section, or click OK and use the manual Add Lane and Add Band functions to identify 
all lanes and bands correctly. Clicking Cancel returns the image to the previous state 
being opened in the Lanes/Bands dialog (for instance, if there were no lanes or bands 
before opening the window, Cancel will return to an image with no lanes or bands.)  

 
Note:  Typically the options for "Constant lane width across all lanes" and "Force all lanes straight" are 

turned on for 1D lane/band analysis.  
 

   

 

Adjust Lanes and Bands Search Parameters  
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If the basic automated search did not find all lanes, the parameters may be adjusted.   
Under Search options in the Find lanes and bands dialog window the user may choose from several 
options.  

• Constant lane width across all lanes: If selected, the width of all the lanes will be consistent. 
Use this option if most of the lanes in the image are of the same width  

• Force lanes straight: Use this option if the lanes are curved. The software automatically adjusts 
the lane values so that they are straight in the analysis.  

• Use auto-detected parameter values: If selected, this function returns the find lanes and bands 
search options to its default values.  

• Under Search Parameters 

• Ensure that the Image Background is correctly set to white or black. 
• To add Lanes and Bands change the Lane Sensitivity and/or Band Sensitivity.    
• Return to the Automatically Detected Parameters-On the Find Lanes and Bands window click 

Use auto-detected parameter values. The original parameters will be restored and the image 
will display lanes and bands as originally detected in Basic Search.  

 
         Tip:  If the search mode is Bands only, the lane sensitivity value will be reset but the system 

will not search for lanes with the new value. To search for lanes and bands both, ensure 
that the search mode at the top of the window is Lanes and bands.  

   
Next Steps:  Perform a Molecular Weight Calibration, Concentration Calibration, or Dendrogram Analysis 
 
   
Related Topics:  

• Add Lanes and Bands 

• Delete Lanes and Bands 

• Edit Lanes and Bands  

• View Lane and Band Information 
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Lane and Band Information  

First Find Lanes and Bands to view information on lanes and bands. The software allows users to view 
lane information in the following formats as listed below:  

• Lane and Band Properties  

• Lane Profile Graph  

• Data Explorer  

• Printing Data Explorer Tabular Reports  

• 1D Analysis Settings (default preference settings) 

Lane and Band Properties 

View and Use Lane Properties  

To select a lane, click a lane of interest outside of a band area. The lane will appear with four white 
boxes one in each corner of the selected lane. From 1D Analysis Action Tab > Edit lanes and 
bands > select Object properties which allows users to view details for the lane/band including:  

• Name  

• Current Color  

• Current Font  

• Geometry  

• Molecular Weight Standard  

• Mass  
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Lane Properties also offers the following information:  

• Lane ID  

• Unit Name of Mass  

• Intensity Maximum  

• Intensity Volume  

• Concentration Maximum  

• Concentration Volume  

View and Use Band Properties  

To select a band, click on a band of interest  The band will appear with four red boxes one in each 
corner of the selected lane. From the 1D Analysis Action Tab > Edit lanes and bands, select 
Object properties. In this window, the software allows users to perform various changes to the lane 
including: 

• Name  

• Geometry  

• Band ID  

• Left and Right band positions  

• Calculated Peak Values (Rf value and Molecular Weight) 

• Intensity of the band, including its Maximum, Volume, % of lane, and Mass; and  

• Concentration of the band, including its Maximum, Volume, % of lane, and Mass. 
 

 
 

Information Found in the 1D Analysis Image Window 
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The Image Window also displays various 1D gel objects and allows editing with the mouse.  
• Lane Curve Lines: Vertical lines down the center of each lane that control lane curving.  

• Bands: Marked by horizontal lines at the band peak.  

• Rf Lines: White lines interrupted by small white circles at each intersection of the Rf line and a 
lane.  

 
In addition to the objects above, there are also some 1D gel text labels that help identify data in the 
image. The labels cannot be directly manipulated. These labels are:  

• Lane IDs: Letter codes at the top of each lane. Calibrated lanes are indicated by showing the 
lane ID in brackets (e.g. "[A]" as opposed to "A").  

• Lane Names: Names entered in the Lane Information window for each lane, also shown at the 
top of the lane.  

• Band IDs: Letter-and-number combinations showing the lane (letter) and band position (number) 
that uniquely identifies each band.  
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Add Lanes and Bands  

The software allows the user to add lanes and bands manually. 

Add Lanes Method No. 1: From the Find Lanes and Bands Window 

• To add lanes, open the 1D Analysis Action Tab > Find Lanes and Bands menu.  

• Define region and perform an automated search for lanes and bands. 

• While still in the Find Lanes and Bands window (shown below), adjust the Lane sensitivity using 
the slider control. In general, to detect more lanes, drag the slider to the right; to detect fewer 
lanes, drag it to the left. Sometimes, if the sensitivity is very low, moving the slider to the right 
may find more and better-defined lanes. As the sensitivity is changing, the image adjusts 
automatically. Values can also be typed into the text box next to the Lane Sensitivity slider. 

• Select OK.  

• The updated image will display with the new lanes identified in the image window. 
Note: The up and down arrows can also be used for incremental adjustment of the lane and band 
sensitivity slider bars. The software will automatically search after any adjustments are made.  

Add Bands Method No. 1: From the Find Lanes and Bands Dialog 
Window 

• To add bands, open the 1D Analysis Action Tab > Find Lanes and Bands menu.  

• Define region and perform an automated search for lanes and bands. 

• While still in the Find Lanes and Bands dialog window (shown above), adjust the Band 
sensitivity using the slider control. In general, to detect more bands, drag the slider to the right; to 
detect fewer bands, drag it to the left. Sometimes, if the sensitivity is very low, moving the slider 
to the right may find more and better-defined bands. As the sensitivity is changing, the image 
adjusts automatically. Values can also be typed into the text box next to the Band Sensitivity 
slider. 

• Select OK.  

• The updated image will display with the new bands identified in the image window. 

Add Lanes Method No. 2: From the Image Window 

• To add lanes, open the 1D Analysis Action Tab > Find Lanes and Bands menu.  

• Define region and perform an automated search for lanes and bands. 

• Click onto the Add Lanes function in the Edit Lanes and Bands menu. 

• Move the cursor over the image. A movable box will appear when the cursor is moved. Simply 
move the mouse over the image to a specific area to add a lane. If the color of the box is green, a 
lane can be placed. If, however, the color is red, there is already a lane at this position and 
another lane cannot be placed there. Move the mouse until the box appears green as shown 
below. 
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• Click the left mouse button to place the new lane.  

• When finished placing the new lanes, click Edit Objects to disable the Add Lanes tool.  

Add Bands Method No. 2: From the Image Window 

• To add bands, open the 1D Analysis Action Tab > Find Lanes and Bands menu.  

• Define region and perform an automated search for lanes and bands. 

• Click onto Add Bands function in the Edit Lanes and Bands menu.  

• Move the cursor over the image. A movable horizontal line will appear whenever the cursor is 
moved over a lane. Simply move the mouse over the image to the spot where to place the new 
band. If the color of the horizontal line is green, a new band can be placed where the cursor is. If, 
however, the color is red, there is already a band at this position and a new band cannot placed 
there. Move the mouse until the line appears green as shown below.  

 
• Click the left mouse button to place the new band.  

• When finished placing band(s), click  Edit Objects to disable the Add Bands tool 

 
Next Steps:  Perform a Molecular Weight Calibration, Concentration Calibration, or Dendrogram Analysis 
 
 
Related Topics:   
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• Delete Lanes and Bands 
• Edit Lanes and Bands 
• Clear All Lane and Band Information 
• Lane and Band Information 
• Viewing and Printing 1D Gel Analysis  
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Delete Lanes and Bands 

Delete Lanes  

• Click 1D Analysis Action Tab > Find Lanes and Bands menu 

• Click on the lane to delete. A box will appear around the band with white boxes at the corners.  

• Click Delete selected objects.  

Delete Bands  

• Click 1D Analysis Action Tab > Find Lanes and Bands menu 

• Click on the band to delete. A box will appear around the band with red boxes at the corners.  

• Click Delete selected objects.  
 

 
 
Next Steps:  Perform a Molecular Weight Calibration, Concentration Calibration, or Dendrogram Analysis 
 
  Related Topics:   

• Add Lanes and Bands 
• Edit Lanes and Bands 
• Clear All Lane and Band Information 
• Lane and Band Information 
• Viewing and Printing 1D Gel Analysis  
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Edit Lanes and Bands 

Note: Image analysis must be performed prior to editing the lanes and bands. 

Move Lanes and Bands  

The software allows the user to move lanes and bands using the Image Window function.  
• Click 1D Analysis Action Tab > Find Lanes and Bands menu  > Edit objects 

• From Find Lanes and Bands menu > Settings, uncheck constant width for all lanes.   

• Select the lane or band to move by clicking on it. Control handles will appear at the four corners 
of the lane as white boxes and red boxes for bands.  

• Drag the box side to side (or up and down) until it is moved to the desired location. Note that 
lanes can only be moved between other lanes, not beyond other lanes. Bands can only be moved 
between the bands above and below it, not beyond other bands.  

Move bands using Lane Profile Graph 

Resize Band Extents  

The software allows the user to resize bands using the Image Window function.  
• To turn on and view the Band Extents, click 1D Analysis Action Tab > Find Lanes and Bands 

menu.   

• In the Settings module, click onto the Additional Settings function.  A new Preference-1D 
Analysis  window appears.   

• Select the 1D Analysis tab and click the Band Extents check box. Click Apply and OK. Close 
the Preferences Window.  

• Click Edit Objects from the Find Lanes and Bands menu. Place the mouse pointer over the 
band to resize, and click on the band. Control handles will appear at the four corners of the band 
as red boxes.  

• Place the mouse hand over the top or bottom of the band's extents and click and drag the box 
border to increase or to decrease the size of the band until the size matches the band seen on 
the image.  

Resize bands using the Lane Profile Graph 
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Place Bands Exactly  

• Click 1D Analysis Action Tab > Find Lanes and Bands menu.  

• Select the band to resize. Control handles will appear at the four corners of the band as red 
boxes.  

• Right click onto the band of interest.  Analysis > 1D Analysis > Bands and then select Band 
Properties. The Band Information window appears.  

• In the section of the window labeled Geometry, the numerical values of the Top, Peak and 
Bottom of the band may be changed.  

• Enter the new numbers, click on OK. Now the location and dimensions of the band reflect 
precisely the values entered.  

 

 
 
Next Steps:  Perform a Molecular Weight Calibration, Concentration Calibration, or Dendrogram Analysis 
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Related Topics:   

• Add Lanes and Bands 
• Delete Lanes and Bands 
• Clear All Lane and Band Information 
• Lane and Band Information 
• Viewing and Printing 1D Gel Analysis  
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Lane Profile 

Lane Profile Overview 

The 1D Analysis Action Tab > Lane Profile menu provides the following tools:  
 

 
 

• Molecular Weight 
• Calibrate lane 
• Uncalibrate lane 

• Concentration 
• Lane profile graph  
• Concentration 

• Background Correction 
• No background correction 
• Straight line 
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• Rolling disc 
• Joined valleys 
• Area between lanes 
• Show corrected image 

• Rf (Retardation factor) 
• Edit objects 
• Add Rf line 
• Delete selected Rf line(s) 
• Delete all Rf line(s) 
• Select standard lane  
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Molecular Weight 

Perform Molecular Weight Calibrations  

Overview  

Molecules in an electric field migrate through a gel matrix at rates inversely proportional to the log10 of 
the number of base pairs. Large molecules migrate more slowly due to large frictional force from the pore 
of the matrix while small molecules migrate faster due to less frictional force.  
There are many experimental conditions affecting the migration rate: gel concentration; conformation of 
the DNA; applied voltage; direction of electric field; base composition and temperature; presence of 
intercalating dyes; and electrophoresis buffer. It is therefore desirable to use a known molecular weight 
standard as a reference to unknown samples. This marker is used to calibrate the resulting molecular 
weight for each unknown bands.  
 
Using a molecular weight (MW) marker results in a band encompassing the whole gel horizontally. This 
band can be thought of as the distance traveled of a band relative to its front (Retardation factor - Rf) or 
starting position. This Rf line exists for each band in the molecular weight standard. Any bands in the 
unknown samples that migrate to any of these Rf lines are then compared to the Rf lines.  
 
Note:  Rf line functions are only required if there are less than two calibrated lanes  
 
 
Next Steps: 

• Applying a Molecular Weight Standard to a Lane  

• Molecular Weight Calibration: Add, Edit, Remove, Copy Functions 

• Retardation factor Rf Lines 
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Apply a Molecular Weight Standard to a Lane  

• Calibrate a Lane 

• Stretch Factor 

• Manual Placement of Weights 

• Exact Placement of Bands 

Calibrate a Lane  

• First identify all lanes and bands in the image. 

• Select the lane to calibrate. [ Edit Lanes and Bands ] 

• From the 1D Analysis Action Tab > Lane Profile Menu select Calibrate Lane.  

• A new Molecular Weight window opens. On tab Step 1: Select MW standard click on the 
standard to use and then select Next. If the standard is not on the list, click Add to add a 
standard to the list (see Adding a Molecular Weight Standard to the Library).  
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• A new screen appears Step 2: Calibrate MW standard.  

• In the Step 2 screen, the weights can be adjusted to match the bands that actually appear. 
Complete instructions for this appear below-see Stretch Factor.  

• Click OK to save the calibration.  

Stretch Factor  
The stretch factor establishes a mathematical relationship between the weights to describe their relative 
movement. The larger the stretch factor, the more the lighter weights move in relationship to heavier 
ones. The smaller the stretch factor, the less the lighter weights move. A stretch factor of 1.0 indicates 
linear movement (weights move in direct proportion to their relative weights).  
To adjust the weights to match the bands, use the stretch factor as follows:  

• In the Step 2 screen of the Molecular Weight tool, ensure that Proportional calibration mode is 
selected.  

 

 
 

• Drag a known weight up or down with the mouse until it matches the appropriate band. 
Alternatively, select the weight with the mouse (or TAB key) and move the weight up and down 
with the UP and DOWN arrows on the keyboard (this helps adjust the weight by small amounts). 
When there is a match of the weight with the band, the line color changes from blue to yellow 
(default colors).  
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• Adjust the stretch factor (scaling) between weights until the other weights match their appropriate 
bands. Adjust it using the mouse wheel (rolling up increases the value, rolling down decreases it), 
or enter a new value into the text box and click Set.  

• Click OK to save the calibration.  
 

Note:  Using the Stretch Factor gives a weight match on the band up to 0.5% of the assigned 
weight. To obtain exact placement on the band, use the manual mode, described in the 
Using Manual Placement of Weights below.  

Manual Placement of Weights  
Instead of using the Stretch Factor, the weights can be adjusted individually using manual mode:  

• In the Step 2 screen of the Molecular Weight tool, select Independent calibration mode.  

• Move each weight separately, with either the mouse or the keyboard arrows, to position them 
exactly on the band. Weights cannot pass one another, so it is usually best to start with either the 
lightest or heaviest weight and work toward the other end. When there is a match of the weight 
with the band, the line color changes from blue to yellow (default colors).  

• Click OK to save the calibration.  

Exact Placement of Bands  
In the Independent calibration mode, as soon as the weight is exactly on the band, the color of the line 
changes from blue to yellow (default colors). This means exact placement is achieved-- the weight will be 
exactly on the band peak. Exact placement only occurs when the color changes from unmatched to 
matched; further movement of the weight may alter the exact positioning. When in doubt, move the 
weight completely away from the band and reposition it with the arrow keys until the color changes.  
 
The Independent > Tag All button reduces some manual work by aligning the weights of the ladder 
starting with first band in the lane. Stretch factor is not taken into account &endash; only simple matching 
is done. 
 
Note:  After calibration of two or more lanes, Retardation factor lines will be automatically calculated and 

will replace any previous Rf line work.  
Note:  On the second window of the calibration operation (where users adjust weights to bands), the 

colors of both the unmatched and the matched lines can be changed by using the controls in the 
upper right corner.  
 

 
 
Related Topics 

• Molecular Weight Calibration 
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Changing Molecular Weight Settings 

• Add Molecular Weight Standard to a Library 

• Edit Molecular Weight Standard to a Library 

• Remove Molecular Weight Standard to a Library 

• Copy Molecular Weight Standard to a Library 
 
Calibration of molecular weight (MW) involves associating a known standard with one or more lanes in 
the image. This allows Rf values to be calibrated to molecular weight values. The software allows the 
user to employ several different standards per gel. To help with analysis, a library of molecular weight 
standards is provided in the software. Standards can be added, edited, and deleted from the library using 
the following instructions.  
 

 

Add Molecular Weight Standard to the Library  

• First identify all lanes and bands in the image. 

• Select the lane to calibrate by clicking on it.  [ Edit Lanes and Bands ] 

• Select 1D Analysis Action Tab > Lane Profile menu and click Calibrate lane. 

• In the Step 1: Select MW standard window, click Add. A new MW standard window opens. In 
this window, provide the new Name of the standard, Group, and Unit Type. 

• Click Add. Now the numerical values of the standard can be entered. After entering the numerical 
value, click on Add again for as many values as desired.  

• Click OK on the right side. The first window appears again with the new standard entered.  
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Edit Molecular Weight Standard in the Library  

• First identify all lanes and bands in the image. 

• Select the Lane to calibrate by clicking on it.  [ Edit Lanes and Bands ] 

• Select 1D Analysis Action Tab > Lane Profile menu and click Calibrate lane. A Molecular 
Weight window opens.   

• In the Step 1: Select MW standard tab select the standard to edit. (NOTE: This applies only to 
standards created by users. The MW Standards included with the software cannot be edited or 
deleted.)  

• Then click on Edit.  
• The information previously entered into this window (including group, name, units, or most 

commonly, weight) can now be changed.  

• Select the value, then click Edit to change the value. Once all changes are made, then click OK.  

Remove Molecular Weight Standard in the Library  

• First identify all lanes and bands in the image.  

• Select the Lane to calibrate by clicking on it. [ Edit Lanes and Bands ] 

• Select 1D Analysis Action Tab > Molecular Weight and click Calibrate lane.  

• In the Step 1: Select MW standard tab select the standard to delete. (NOTE: This applies only to 
standards created by users. The MW Standards included with the software cannot be edited or 
deleted.)  

• Then click on Remove.  

Copy Molecular Weight Standard in the Library  

• First identify all lanes and bands in the image. 

• Select the Lane to calibrate by clicking on it.  [ Edit Lanes and Bands ] 

• Select 1D Analysis Action Tab > Molecular Weight and click Calibrate lane. A new window 
appears.  

• In the Step 1: Select MW standard tab select the standard to copy.  

• Then click on Copy.  

• The Edit window will appear. Change the Name of the new MW Standard. Click on Add to enter 
a new value or click on a value and click Edit to make changes in the copy. Then click on OK.  

 
Related Topics: 

• Applying a Molecular Weight Standard 
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Background Correction  

Background Correction Options  
Background correction is necessary to account for possible variable illumination or overexposure during 
image capturing, the software offers options to apply mathematical background correction. These options 
generally remove background "noise" and elevated levels of pixel intensity due to excess exposure, 
highlighting data.  
 
Note: Before selecting to correct the background in the image, first find lanes and bands.  To use the 
background correction options, select 1D Analysis > Lane Profile > Background correction options. 
 
The software offers these background correction options.  

• No background correction  

• Straight line  

• Joined valleys  

• Rolling disc  

• Area between the lines  

No Background Correction  

Selecting this option on the menu leaves the image uncorrected for overexposure, "as is."  

Straight Line  

Selecting this option tells the software to place a straight (but not necessarily horizontal) line under 
the lowest points at the beginning and end of each lane. The software removes the area of the 
graph under the straight line, so that all remaining values are emphasized. Straight line correction 
tends to correct the well for overexposure, and for variable illumination that is focused on an edge or 
corner of an image.   
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Note:  Straighten lines by using right-clicking the mouse button to open the shortcut menu.  

Joined Valleys  

Selecting this option accentuates the data by telling the software to join lines between the lowest 
point, or "valley", before the first band, between each pair of bands, and after the last band. 
Intensities above the valleys (band data) are emphasized. Joined valleys can perform well in a 
variable illumination condition where the "bright spot" is somewhere in the middle of the image, and 
where bands are sharply defined and quite distinct. Joined Valleys requires a sensitivity value to be 
entered. A higher value of sensitivity starts "eating" into the bands, which may not be accurate.  

To Use Joined Valleys:  

• Select 1D Analysis > Lane Profile > Background correction options select Joined valleys.  

• A pop-up window appears that allows the user to set a sensitivity value from 0 to 100.  

• Change the size either by typing in the sensitivity value, or by using the up and down arrow signs. 
Click OK after entering the number. 
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Rolling Disc  

Picture turning the lane profile graph upside and then rolling a ball over the new top. Everything the 
ball is able to roll over is eliminated by the software; whatever the ball cannot roll over remains in 
the graph for analysis. Rolling disc performs well in all background conditions providing the size of 
the disc is carefully chosen. An excessively small disc will "roll into" bands, eliminating the band 
data almost entirely. An excessively large disc rolls across the lowest valleys, acting much like 
Straight Line correction.  

To Use Rolling disk:  

• Select 1D Analysis > Lane Profile > Background correction options and select Rolling disk 
from the drop down menu.  

• A pop-up window appears that allows the user to set a Rolling Disk Radius value from 1 to 
1000. 

• Change the size either by typing in the sensitivity value, or by using the up and down arrow signs. 
Click OK after entering the radius  

Area Between Lanes  

Part of the image may be overexposed, and there may be patterns of deformity between the lanes. 
This correction takes cross-sections between lanes and subtracts those "inter-lane" profiles. Area 
Between Lanes performs well in all variable illumination situations, providing lanes are distinct and 
there are clear gaps between them. It performs badly if bands in different lanes "bleed together" or 
touch, because it will tend to eliminate almost all band data at such a point.  

 

Note:  For better concentration calibration accuracy, it is recommended the band 
boundaries/extents be reviewed and adjusted if necessary. Related topics: Band 
adjustment. See Finding Lanes and Bands.  

 
 
Related topic:  
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• Finding Lanes and Bands  
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Concentration 

Lane Profile Graph  

• Use the Lane Profile Graph 

• Display Lane(s) 

• Axis Options 

• Display Options 

• Move Bands Using the Lane Profile Graph 

• Resize Bands Using the Lane Profile Graph 

Use the Lane Profile Graph 
The software allows users to view profile graphs (intensity vs. position) of one or more of the lanes in the 
image in the Lane Profile Graph.  

• To access the Lane Profile Graph, once analysis is performed, select 1D Analysis Action Tab > 
Lane Profile > Concentration > Lane Profile Graph. 

Underneath the graph, the software displays an image of the graphed lane (or of the lane last selected to 
be graphed). In this section, the following topics are presented:  

• How to display a single lane  

• How to display multiple lanes at one time  

• How to change variables for the x-axis and the y-axis  

• How to change colors of the graph  

• How to display specifics including band extents, band peaks, and background correction  

Display Lane(s)   

• Perform an automated search for lanes and bands first before continuing to the next steps. 

• Click 1D Analysis >  Lane Profile > Concentration > Lane Profile Graph and new window 
appears.  

• From the Lanes section of the Lane Profile Graph window to the right of the graph, click on the 
lane to show in the graph. The software automatically displays the graph of that lane.  

• To display multiple lanes in the Lane Profile Graph, click the Multiple selection check box and 
also click on each lane to display.    

• To de-select or re-select a lane to display, click on the desired lane(s) in the Lanes section of the 
graph. The lane will be removed from or added to the line graph.  
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Axis Options  
By default, the x-axis displays Pixels and the y-axis displays Intensity. However, after calibrating 
molecular weight, Rf values or Molecular Weights (MW Standard) may be a better naming option for the 
x-axis. Similarly, after calibrating concentration, Concentration may be a better naming option for the y-
axis.  

Change Axis Units  

• To change axis units after performing either molecular weight calculations or concentration 
calibrations, simply go to the Y Axis and X Axis options under the bottom left of the graph. Use 
the drop down menus to select the desired variable.  

• If Retardation factor (Rf) or Molecular Weight (MW) is selected to be displayed on the x-axis, then 
the graph takes into account Rf effects. This means that other lanes may appear to be stretched 
or compressed horizontally relative to the selected lane.  

• Once Concentration is selected to be displayed on the y-axis, the curve adjusts the intensities of 
the lane, and the relative differences in the graph may change.  

Display Options  
In the Lane Profile graph, the software allows users to choose what details to show in the graph. The 
program also allows users to change the colors of the background, graph, and axes.  
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Display Options for Details  

Underneath the graph and the lane image the following are available:  

• Band Peaks: Selecting this option means LS software will display an arrow labeled with the 
band's position at the top of the band on the graph, and a small rectangular control under the 
graph that can be used to move the band peak.  

• Band Extents: Selecting this option means it will display parentheses showing the width of each 
band, and two small rectangular controls under the graph that can be used to adjust the band's 
extent.  

• Raw or Corrected Values: Selecting this option means it will change the graph to reflect the new 
values after the correction.  

• Background Correction: Selecting this option means it also will place on the original graph the 
graphed line of whatever background correction chosen.  

 
Note:  For more information on changing Band Peaks, Band Extents, and Background Correction see 

Finding and Modifying Lanes and Bands.  
The background correction can be displayed either on the graph with corrected values or the 
original graph with the correction line. It is not possible to display both at once.  

 

Selecting Background Color  

To change the background color of the graph for easier viewing:  

• Underneath the Graph color options in Lane Profile Graph, click on the down arrow of 
Background Color.  

• Select the color to display. The software automatically changes the color.  

Change the Color of the Graph's Axes  

• Underneath the Graph color options in Lane Profile Graph, click on the down arrow of Axis 
Color.  

• Select the color to display. The software automatically changes the color.  

Background Correction Options  

To change the background correction option from the Lane Profile Graph:  

• Underneath the Background Correction options in Lane Profile Graph, click on the down arrow 
of No Background Correction.  

• Select the correction to display. The software automatically changes the graph. The user may 
also select to see a graph that takes into account the corrected values.  

Move Bands Using the Lane Profile Graph  

• Click 1D Analysis Action Tab > Lane Profile > Concentration > Lane Profile Graph.  

• Ensure that Band Peaks is selected. Under the graph find the band markers. Drag the peak 
marker of the band (the large marker in the middle of two smaller markers) to the desired location 
for that band. Note that the markers on the graph change position as well. Note that bands can 
only be moved between the bands above and below it, not beyond other bands.  
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• Click on OK. The Lane Profile window closes and bands are now in their new positions.  

Resize Bands Using the Lane Profile Graph  

• Click 1D Analysis Action Tab > Lane Profile > Concentration > Lane Profile Graph..  
• Ensure that Band Extents is turned on. Under the graph, find the band markers. Drag the 

markers to the left or the right to the desired location. Note that the markers on the graph change 
position as well.  

• Click on OK. The Lane Profile Graph closes and the bands are now in their new positions.  
 
 
Related Topics 
Concentration Calibration 
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Concentration Calibration  

• Graph Options  

• Change Unit Type  

• Select Unit Type  

• Add, Edit or Delete a Unit Type  

• Select Data Points  

• Select Curve Type  

• Remove Concentration Calibrations  
 
With the background of the image corrected, the software is now ready to graph intensity versus 
concentration and to fit curves or lines on the graph. It also allows the user to change the Unit Type 
plotted on the y-axis. To Show the Concentration Graph:  

• From 1D Analysis > Lane Profile click on Concentration. A new window appears with a blank 
graph. (The image below includes data points that have been added) 

 

 
 
Graph display and units are easily modifiable by the user. The user may change the unit type or the 
colors of the background, data points and graph line. The user may also choose to display the anchor 
lines, point names and point values.  
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Change Unit Type  

In the Calibration Graph, the Unit Type plotted along the y-axis is given as Concentration as the default 
.  

 

Select Unit Type  

To plot a different type of unit along the y-axis, do the following:  
• Select the Graph Options tab in the Concentration window. Click on the Y-axis unit drop down 

menu.  

• Select the unit type to display. The y-axis reflects the new unit name. 
 
Note:  In the Graph Options tab, click the three dots to the left 

of the drop down arrow to add, delete or edit Y-axis unit 
descriptions. 
  

   

Add, Edit or Delete a Unit Type  

• To open the Y-axis unit menu, click the "&ldots;" button under the Graph options tab Y-axis unit. 
Click a button as appropriate to add, delete, edit or set default.  

Add Unit Type  
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• To add a unit type, click the Add button.  

• A New Unit field will appear and be highlighted. Type in the name of the unit to appear in the Y-
axis unit drop down menu.  

• Click OK.  

Edit Unit Type  

• To edit a unit type, click on the unit name to edit (Concentration cannot be edited).  

• Edit the name of the unit to change.  

• Click OK.  

Delete Unit Type  

• To delete the unit type, click on the unit name to delete (Concentration cannot be deleted). Then 
click on Delete. The unit name is removed. 

• Click OK.  

Select Data Points  

The software asks the user to select data points to plot on the graph.  
In the Concentration Window, note that there are three tabs, Graph, Data Points and Graph Options. Any 
of these tabs may be selected when clicking on bands to calibrate to data points on the graph.  

• Click on a band in the image that has a known amount to calibrate. The Edit calibrated intensity 
window opens. Enter the "known" amount (standard) in the Concentration field.  

• Click OK. Continue to select the remainder (individually) of the "known" concentrations and enter 
the "known" concentrations in the Concentration Window. The data point entered is now plotted 
on the graph under the Graph tab. Under the Data Points tab,  the exact position of the data 
points and where they will be plotted is shown.  

Select as many data points as desired following the steps above. Note that as data points are 
added, the software will fit a curve to the points using the curve model selected by the user.  



Perform 1D Analysis 

129 

 

Edit Data Points  

To edit the data points that already selected:  

• Click on the Data Points tab of the Concentration window  

• Click on the value that to edit.  

• Click Edit. The Edit window pops up.  

• Change the concentration value to the desired number.  

• Click OK.  

Delete Data Points  

To delete data points from the graph:  

• Click on the Data Points tab of the Concentration window.  

• Click on the concentration that to delete.  

• Click Delete.  

• Click OK.  
 
Note:  The Concentration window can be accessed from the 1D Analysis Tool bar.  

  

Select Curve Type  
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Once the data points are selected to graph, the software allows the user to select the type of curve or line 
to fit to the data points.  

• In the Graph tab of the Concentration window, select the curve model desired from the drop 
down menu.  

The software has several possibilities for curve models:  
• Least square line: a straight line (polynomial degree 1);  

• Least square quadratic: a binomial curve (polynomial degree 2);  

• Polynomial 3rd degree: a polynomial curve of degree 3;  

• Polynomial 4th degree: a polynomial curve of degree 4;  

• Point-to-point: connects the points directly;  

• Best Fit: Selects the curve with the highest ’r;Goodness of Fit’ value.  
 
Note:  In using polynomial curve types, make sure that there is at least one more data point selected 

than the degree of the curve e.g., if a Polynomial 3rd degree is selected, there needed to be at 
least four data points.  

 
The software automatically and immediately fits the curve model chosen to the data points as the various 
models are selected. In the curve model list, it shows the Best Fit for the curves as they are graphed. The 
goodness of fit is found from the coefficient of determination (also known as "r-squared"). The goodness-
of-fit value ranges between 0.0 and 1.0. A value of 1.0 for the goodness of fit indicates a perfect fit.  

Remove Concentration Calibration  
To remove all calibration information including data points plotted on the graph and curve lines, go to 1D 
Analysis Action Tab > Lane Profile and select Concentration. The Concentration Window pops up.  

• Select the Data points tab in the Concentration Window then select Delete all. A window will pop 
up asking the user to confirm the removal all calibration data.  

• Click Yes or No. By clicking on Yes all calibration data is removed and a new analysis can be 
started.  

 
Note:  Changing the background correction method changes net intensity values and therefore 

invalidates concentration calibration. If the user changes the background correction method, the 
software will ask the user to confirm deletion of all concentration data. Answering Yes is the 
same as selecting Delete all in the Data points tab.  

Note:  Moving the bands or resizing them also changes their net intensity values. As a result, the user 
will see the word "Custom" appear in the data-source column (Concentration Calibration 
Window), instead of the name of the specific band. When all lanes and bands information is 
deleted, the user will be asked if all corresponding Concentration Curve data should be 
removed.  
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Retardation factor (Rf) Lines  

• Automatic Rf Line Determination 

• Adjust an Automatic Rf Line 

• Add Rf Lines Manually 

• Move Rf Lines 

• Delete Rf Lines 

Automatic Rf Line Determination  

When two or more lines are calibrated with molecular weight standards, the software creates Retardation 
factor (Rf) Lines automatically. These lines express any differences in horizontal alignment between 
bands (or points on a lane) of equal molecular weight. Ideally, there will be one Rf line for each distinct 
molecular weight used in a calibration. Since users may utilize more than one standard on a single image, 
and each standard may contain several weights, automatic generation can result in a large number of Rf 
lines.  
 
An automatic RF line can be moved by re-calibrating the lanes. An automatic Rf line can be adjusted by 
dragging the lane-intercept marker up or down, but only in lanes that are not calibrated.  
 
Image below shows Rf lines in white drawn manually 
 

 
 

Adjust an Automatic Rf Line  

• If Rf lines are not visible, turn them on through 1D Analysis Action Tab > Settings > Additional 
Settings. When the Preferences window opens, select the 1D Analysis tab and click on the Rf 
line box (so that a check appears in the box) in the Visible 1D analysis objects area.  

• Any lane that has a white control box without an "X" at the top of the lane is an uncalibrated lane, 
and it is possible to move the intercept circle point up or down by dragging it. If a lane has a gray 
control handle with an "X," it is calibrated and cannot be moved.  

• After adjusting the Rf lines, hide them to view the other 1D objects more easily. To hide the Rf 
lines, go to 1D Analysis Action Tab > Settings > Additional Settings. When the Preferences 
window opens, select the 1D Analysis Settings and unclick Rf line in the Visible 1D analysis 
objects area.  
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Add Rf Lines Manually  
The Software allows users to add Rf lines to an image with less than two lanes that are calibrated to 
molecular weight standards. (On images with two or more calibrated lanes, Rf lines are created 
automatically and the software will not allow new lines to be added, although the automatically added 
lines can be adjusted as described in the Automatic Rf Line Determination section.)  

• On the 1D Analysis Action Tab > Lane Profile menu and click Add Rf Line. Rf lines will be 
made visible if they were formerly hidden, and a window will pop up entitled Add Rf Line.  

• The cursor will now appear as a square cross. Select the first band that is part of the Rf 
relationship in the captured image.  

• Click on a second and subsequent bands in other different lanes. Click on as many bands as 
preferred to draw the line (up to one per lane), but at least two must be chosen.  

• To place an Rf line anchor (circle) on a non-band location, hold down the CONTROL (CTRL) key 
as the circle is placed.  

• When finished selecting the points that will make up the line, click Confirm Add in the Add Rf 
Line dialog window. The green line will now appear white, and a new Rf line will appear.  

• The software will require the user to select a standard lane. Identify the standard lane by clicking 
on the standard lane in the image. The standard lane will be outlined in green when selected.  

• To place more Rf lines, follow the same process. Note, however, that new Rf lines are allowed as 
long as they do not cross another Rf line. If the line appears green, the Rf line is allowed. If there 
are red marks on the Rf line created, the Rf line will not be created when Confirm Add is 
selected. Ensure that the entire line is green before clicking Confirm Add.  

• Click Close when finished adding Rf lines.  

Move Rf Lines  
Existing Rf lines can be adjusted, whether they were created automatically or manually. To move Rf lines 
to match bands of the same molecular weight:  

• Click 1D Analysis Action Tab > Lane Profile menu and click Edit objects.  

• Any lane that has a white control box without an "X" at the top of the lane is an uncalibrated lane, 
and it is possible to move the intercept circle point up or down by dragging it. If the lane has a 
gray control handle with an "X," it is already calibrated and cannot be moved.  

• After Rf lines have been adjusted hide them so other 1D objects can be seen more easily. From 
the Analysis menu, select 1D Analysis Settings, then turn off Rf Lines.  

Delete Rf Lines  
Rf lines that were added manually can also be removed (automatic Rf lines cannot be removed).  

Delete One Rf Line  

• Click 1D Analysis Action Tab > Lane Profile menu.  

• Select the Rf line to delete in the image.  

• Click Delete selected Rf line(s).  
 
Tip:  Rf lines can also be deleted by selecting it and pressing the DELETE key.  
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Remove All Rf Lines  

• Click 1D Analysis Action Tab > Lane Profile menu. 

• Click Delete all Rf line(s).  
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Dendrogram Analysis 

Performing Dendrogram Analysis  

• Overview  

• Generate Dendrogram Graphs 

• Modify Dendrogram Graphs 

• Dendrogram Standards 

• Create Clusters 

Overview  
Dendrograms are graphical/numerical displays used to show the similarity of bands. The similarity is 
grouped into clusters. Each lane in an image has its own cluster. Then, repeatedly, a linkage rule 
(selected by the user in the software) is employed to merge smaller groups into larger clusters, until all 
the clusters have been combined into a single cluster. The result is a hierarchy of clusters. When moving 
up the hierarchy, each cluster contains more but less similar lanes. Lanes that are very similar to each 
other will appear together in clusters near the bottom of hierarchy.  
This section will explain how to:  

• Automatically generate dendrogram information  

• Automatically generate multi-image dendrogram information  

• Modify dendrogram graphs  

Generate Dendrogram Graphs  
After finding the lanes and bands in the image the user may begin the process of generating dendrogram 
graphs.  

• Finding lanes and bands must be performed first. (See: Finding and Modifying Lanes and Bands)  

• Go to 1D Analysis > Dendrogram.  

• If only one image is open, a Dendrogram View window will appear.  

• The user may select from Band Formula: Rf Values or Weight Values, Lane Formula: Dice 
Similarity or Jaccard Similarity and the Linkage Formula.  

• A Dendrogram View Graph shows  the relationships between lanes and bands.  
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Generate Multi-Image Dendrogram Graphs  

• Finding lanes and bands must be performed first on all images to be used in the graph. Related 
topic: Band adjustment . See: Finding and Modifying Lanes and Bands  

• Go to 1D Analysis > Dendrogram > Multi-Image dendrogram..  

• A Dendrogram Multi-Image will window will appear. The names of the currently open images will 
display. Click OK to perform dendogram analysis on the open images, or click Add to add 
additional images on which to perform the multi-image dendrogram calculation.  

• A Dendrogram View window will appear.  

• The user may select from Band Formula: Rf Values or Weight Values, Lane Formula: Dice 
Similarity or Jaccard Similarity and the Linkage Formula.  

Modify Dendrogram Graphs  
The dendrogram graph allows users to change the Background color, Line Color, Node Color, and Text 
Font. The user may also select to change the lane identification type to Names or Names and IDs. Use 
the drop down menu in each category to select the desired graphical display option.  
 

 

Dendrogram Standards  

Matching bands  

Two bands B1 and B2 match when the absolute difference between their values x1 and x2 of a 
measure is below the tolerance level:  
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Similarity and distance between lanes  

Based on band matching, the similarity between two lanes L1 and L2 can be evaluated. Notations:  

• B1 is the number of bands in lane L1  

• B2 is the number of bands in lane L2  

• M is the number of matching bands in each lane, therefore   

 

The similarity between two lanes can be measured using Dice or Jaccard scores. Dice similarity 
formula is:  

 
Jaccard similarity formula is:  

 
The opposite to the concept of similarity is the concept of distance:  

 
Distance values will be used to create the dendrogram.  

Create Clusters  

Initially, each lane has its own cluster. Then, repeatedly, a linkage rule (see below) is used to merge 
smaller groups into larger clusters, until all the clusters have been combined into a single cluster. The 
result is a hierarchy of clusters. Moving up the hierarchy contains clusters with more but less similar 
lanes. Lanes that are very similar to each other will appear together in clusters near the bottom of 
hierarchy.  
 
The dendrogram shows the links that have been made between the clusters to form larger clusters 
&endash; the shorter the distance between items in the dendrogram, the more similar they are.  

 
Related Topics: 

• Linkage Rules 
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Linkage Rules 

A linkage rule offers a method to calculate a measure of the distance between two clusters.  
• Single Linkage (nearest neighbor): The distance between two clusters is given by the distance 

between the two closest items (lanes) in the different clusters.  

  

Using this method often causes the chaining phenomenon, which is a direct consequence of the 
single linkage method tending to force clusters together due to single entities being close to each 
other regardless of the positions of other entities in that cluster.  

• Complete Linkage (furthest neighbor): The distance between two clusters is given by the greatest 
distance between two items in the different clusters.  

  

This method should not be used if there is a lot of noise expected to be present in the dataset, 
because outliers are given more weight in the cluster decision. It also produces very compact 
clusters. This method is useful if one is expecting entities of the same cluster to be far apart in multi-
dimensional space (provided there is no noise).  

• Unweighted pair-group method average (UPGMA): The distance between two clusters is 
calculated as the arithmetic mean of the distances between all possible pairs of entities of the two 
clusters in question.  

  

This method is a halfway choice between single and complete linkage. The chaining problem is not 
observed for this method and outliers are not given any special favor in the cluster decision, which 
makes this method the most popular.  

• Weighted pair-group method average (WPGMA): This is identical to UPGMA except that the 
number of items in a cluster is taken into account &endash; this may be useful when there is a 
large variation in the number of items in the clusters.  

  

, where  and  are the respective sizes of  and   

• Unweighted pair-group method centroid (UPGMC): The distance between two clusters is the 
distance between the centroids of each cluster (the centroid of a cluster is the average point in 
the multidimensional space of the cluster).  

  

The resulting trees are not right-aligned and branches can have negative values.  



LS Software User Guide 

138 

• Weighted pair-group method centroid (WPGMC): This is identical to UPGMC except that the 
number of items in a cluster is taken into account &endash; this may be useful when there is a 
large variation in the number of items in the clusters.  

  

• Ward’s method: This method differs from the others in that it uses an analysis of the variance to 
calculate distances between clusters. An item is joined to a cluster if the joining results in a 
minimum degree of variation within the cluster. This means that items will not get grouped into a 
cluster simply because they do not belong anywhere else. As a consequence, Ward’s method 
can lead to a large number of small clusters.  

• Neighbor joining: At each stage of clustering the total branch length is minimized. The distance 
between two items is approximately the sum of the branch lengths between them. The trees are 
not right-aligned and branches can have negative values. Details of the method can be found at  

http://www.icp.ucl.ac.be/~opperd/private/neighbor.html  
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1D Analysis Settings  

To access analysis Preference settings, go to the 1D Analysis Action Tab, click on the Settings menu 
button and click Additional settings. 
 

 
 
Note: Some settings can accessed by clicking on 1D Analysis Action Tab and clicking on the Find 
Lanes and Bands menu button.    

• Visible 1D analysis objects: Allows users to view specified values in the Image Window such as 
Lane ID's, Lane Name, Lane Curve Lines, Band ID's, Band Extents, Band Molecular Weights, 
and RF Lines.    

• Calibration settings: At the request of the user, deletes calibration when changing background 
correction.  

• Mass Units: This feature is for concentration units. The unit of mass that appears is "ng" 
(nanograms). Note that by clicking Customize, users may add additional units. Mass units are 
weight numbers, relative units or any relational units defined by the user.  

• Font size: By clicking the buttons for Lane Font Size and Band Font Size, font size can be 
changed for the Lane ID, Lane Name and Band ID labels. The font range is from 6 - 20.  

 
In the 1D Analysis Action Tab in the Find Lanes and Bands menu under Settings, are the following 
options: 
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• Mass unit: Same as above 

• Background color: Allows the user to choose a background for the image.  For example, if the 
image has white bands with a black background, the software automatically detects the white 
bands and black background.  If the auto-detection does not occur properly, the user may choose 
"Black" from the dropdown menu.   

• Force lanes straight: If lanes are curved, the software automatically corrects for the curves. 

• Constant width for all lanes: Lanes will automatically be assigned the same width unless 
otherwise noted. For example, when one lane is resized, all lanes are resized. 

• Lane volume is sum of bands:Software assumes the amount of bands adds up to the amount 
of material originally deposited in a lane and enters that information. 

• Additional Settings: Same functions as found in the 1D Analysis Action Tab > Settings menu. 
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Results 

Viewing and Printing 1D Gel Analysis  

• Overview  

• Lane and Band Information  

• Lane Profile Graph  

• Results Data Explorer 

• Printing Data Explorer Tabular Reports  

• Exporting Data  

• Fixed Image and Analysis Reports 

Overview  
The software simplifies viewing and printing information about the image. The linked topics listed above 
will describe how to:  

• View lane and band information  

• Use the Lane Profile Graph, including displaying multiple lanes in a graph, changing the variables 
on the axes, and changing the display options  

• Manage and print tabular reports  

• Use the Data Explorer  

• Export data  

• View and print fixed reports of analysis settings, analysis lanes, analysis bands and the lane 
profile  
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Results Data Explorer 

Aside from viewing graphs and information windows about the lanes and bands, the software also offers 
the option of seeing the data in a spreadsheet format that is user configurable.  

• To access this go to 1D Analysis > Results.  

• Data Explorer opens a tabular format with the ability to include or exclude certain data fields from 
the Data Explorer Report. Predefined report configurations are included to quickly select/deselect 
data fields appropriate to certain experiments.  

• The Data Explorer window also offers Report Printing and Data Export options.  

• The lower right corner (Report Type) of the Data Explorer window offers a drop-down menu for 
quickly selecting preconfigured reports rather than having to manually filter report data for 
commonly reported analysis data. When selecting these reports, notice the various fields being 
selected/deselected from the list of data fields.  

Filtering Data  

• Accessible when creating tabular reports or export data, the Report Type drop-down menu allows 
users to choose what specific data to show in reports and in exported files.  

• Users can also check or uncheck fields in the left column (Analysis 1D Report) that are to be 
included in the report.  

 
Related Topics: 

• Estimate Volume 
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Printing Data Explorer Tabular Reports  

• Print Reports 

• Export Reports 

• Report Types 

• Fixed Standard Reports 

Print Data Explorer Reports  

Page Setup 

In Tabular Reports, print the data selected about the image. In the bottom left corner of the Data 
Explorer Tabular Reports window there are several print options:  

• Page header: Displays as the page title on the top of the report  
• Page footer: Displays as the page information at the bottom of the report  
• Page setup: Displays the page setup options as offered by your specific printer  
• Print preview: Displays a preview of what will be print on the report.  
• Enter the header and footer information, set the page format, and click Print. When the print 

window opens, click OK.  

Print Reports  

Under the Results menu, select the report needed by clicking into the check box. For example, if the 
Analysis Settings report was needed, the user would click onto the Analysis Settings check box.  

• Select Print, OK. Click Exit to close the Reports window.  

Change General Layout Before Printing  

• To change the margins, click on the Page Setup then make the margins larger or smaller by 
varying degrees. To view the margin lines, select Show Margins in the Preview Mode in the 
Reports window.  

• Enter information in Header Text or Footer Text. Note the following abbreviations for header and 
footer text:  

• %p puts the page number at the top or bottom of the page;  
• %c puts the page count at the top or bottom of the page;  
• %d puts the date at the top or bottom of the page; and  
• %t puts the time at the top or bottom of the page.  

Export Data Explorer Reports  
The software enables exporting of data to Microsoft Excel® or to other software packages for further 
analysis or documentation. To export data:  

• Select the data fields you wish to export.  

• In the bottom right corner of the Data Explorer Tabular window, select from two options and 
select whether to export the data by Comma, Semicolon, Space, Tab (where the delimiting 
character(s) are typed):  
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• To Excel  
• To CSV  

• Click the To Excel or To CSV button.  

• Name the file and click Save.  

Report Types 

• All information  

• Summary  

• Bands  

• Lanes  

• Molecular Weight  

• Calibrated Concentrations  

Fixed Image and Analysis Reports  

Fixed Standard Reports  

The software offers several standard reports that cannot be altered but that provide valuable 
reference information:  

The Analysis Settings Reports such as:  

• Background color  
• Background correction  
• Disk radius  
• Lane width constancy across all lanes  
• Lanes forced straight  
• Lane volume is sum of all bands  

The Analysis Lanes Reports such as:  

• Lane ID and name  
• Location of lane start and end  
• Band count  
• Mass  
• Unit of mass  
• Intensity maximum  
• Intensity volume  
• Molecular weight information  
• Concentration maximum  
• Concentration volume  

The Analysis Bands Report such as:  

• Band Name and ID  
• Calculated peak values (Rf value and molecular weight);  



Perform 1D Analysis 

145 

• Intensity of the band, including its maximum, volume, percentage of the lane, and mass; and  
• Concentration of the band, including its maximum, volume, percentage of the lane, and mass.  

The Lane Profile Report:  

Gives a graphical representation of lane data.  
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Clear 

Clear Lane and Band Information 

To clear the 1D Analysis information, click onto the Clear button from the 1D Analysis Action Tab and 
then click Yes. 
To begin a new analysis of your image, save the existing image with its lane and band information. Then 
perform a Save As for the new image, filing it under a new name, and proceed as follows:  

• Click 1D Analysis Action Tab > Find Lanes and Bands menu. 

• All lane and band information will be deleted. 

• To restore analysis information in the image, click the Undo button on the Edit Menu. Also Redo 
may return to the cleared image. Once the file is saved, however, undo or redo will not work to 
restore information.  
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Perform Area Density Analysis 

Area Density Action Tab Overview 

The Area Density Action Tab provides the means to generate Area Density analysis on a captured 
image. 
 

 
 
The functions in the Area Density Action Tab include: 

• Define Region of Interest on the image 

• Define, Modify, Delete and Edit Region 
• Rectangle 
• Ellipse 
• Polygon 
• Freeform 
• MagicWand 
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• Define Background 

• Define User Background 
• Rectangle 
• Ellipse 
• Polygon 
• Freeform 
• MagicWand 
• Modify Background Regions 
• Delete Background Regions 
• Edit an Existing Region 
• Calibration Curves 

• Measure Tools 
• Lines, Areas, Angles 
• Calibration Tools 
• Intensity, Amount, Spatial Calibration 
• Settings: Display Settings and Preferences 

• Results 

• Estimate Volume 
• Define Image Scale 
• Calculate Volume 
• Display Results 
• Print Results 
• Clear - clear analysis settings 
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Perform Area Density  

• Overview  

• Perform Area Density 

• Define the Region of Interest (ROI) 
• Use Magic Wand to Define ROI 
• Select Multiple Bands and Regions in the Image 
• Modify Regions in the Image 

Overview  

The Area Density tool can be used to carry out precise quantitative calculations on the regions of interest 
in the image. It provides the flexibility to carry out calculations based on Optical Density as well as Grey 
Levels. Additionally, users can calibrate the amount of sample loaded in each spot. Calibration curves, 
spatial calibration and area density display options can also be selected from the Area Density menu.  
To access the Area Density functions, select the Area Density Action Tab. The module will display with 
the following functions.  

• Define Region: Select the region of interest (ROI) on the active images with the ROI tools.  

• Define Background: Defines background intensity on the image for calculations.  

• Calibration: Converts pixel information into realized measurements information  

• Settings: Select from display options including which colors to use while marking and displaying 
areas on the image  

• Results: Provides results of Area Density calculations  

• Clear: To clear analysis 

Perform Area Density Analysis  

Define the Region  

• Go to Area Density Action Tab > Define region and click on a region of interest (ROI) selection 
tool. Select from rectangle, ellipse, polygon, freeform or magicwand tools. 

• The Area Measurement window will open. 
• To select a region, left click and drag to define an area on the image. The outline is green. Adjust 

the size of the ROI with white bounding boxes.  
• When the area is selected, right click within the region to set it (the outline turns red). A number 

will appear in each region. Note: Ensure that the number is set inside the box BEFORE 
clicking the OK button. 

• Then click OK. 
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Green circle turns red  

 

Use Magic Wand to Define ROI  

• Click onto Define Region to start the ROI identification process.  

• Click onto the Magic Wand ROI tool.  

• Click onto the shape of interest in the captured image to identify the region. A green shape will 
appear.  

• Adjust the Magic Wand Sensitivity Slider to outline the entire ROI.  

• Right click inside the shape outlined in green. The green shape will turn red and a number will 
appear inside the red shape.  

Note: Ensure that the number is set inside the box BEFORE clicking the OK button. 
• Click OK to complete the identification process.  
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Select Multiple Bands and Regions in the Image  
Users may want to determine the area density of more than one band or ROI in a single image.  

• To identify more than one similarly shaped band in an image, click on a previously defined ROI 
and drag that shape to a second or third band.  

• When finished, right click onto the area selected to set.  

• Once set, a number will display in the ROI and the bounding box will turn red.  
 

Modify Regions in the Image  
To modify regions in the image, select Area Density > Define Region > Modify Regions.  
 
To delete one or more regions, click Delete regions. A list of all regions will be shown in a pop up 
window. Select a single region in the left column and click OK to delete the region. To delete all regions, 
click the Select All button. Then click OK to delete all regions. 
 
To edit regions, click Edit an existing region and a Edit Objects window will open. Left click on the 
region to edit. Left click and drag the white bounding boxes to resize the region.  
 
To move the region, left click and drag inside the region. Once editing is complete, right click on the 
edited region. Click OK in the Edit Objects window. 
 
 
Related Topics: 

• Estimate Region Volume  

• Define Area Density Background 

• Calibration Curves  

• Reporting and Printing Area Density Results  
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• Define Image Scale  
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Area Density Settings 

To change Area Density settings go to the Area Density Action Tab > Settings menu button and click 
onto Set Display Options. 
The Preferences window appears which allows users to change the color of the Label and Outline from 
the dropdown list. 
 

 
 
The Preferences window also provides check boxes that allow users to Keep Region's Shape, Hide 
Regions, and Hide User Background. 

• Label color: Select the region’s label color from the drop down menu.  

• Outline color: Select the region’s outline color from the drop down menu.  

• Keep region’s shape: When checked, this saves time by preserving the shape (ROI type) of the 
region across new regions. So if most of your regions are of the same shape and size, it is 
beneficial to use this option  

• Hide Regions: Hides the regions selected by the user  
• Hide user background: Hides the regions identified by the user as background  
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Define Area Density Background 

• Define Background 

• Delete Background Region 

• Modify and Existing Background Region 

Define Background  
By default, each area defined using the Define Region of Interest tools in the Area Density Action Tab has 
a separate background. It is equal to the sum total of the perimeter around the region marked, three 
pixels wide. If a common background for the entire image is needed: 

• Once the region is defined, click on the Define Background menu button from the Area Density 
Action Tab.  

• Click onto a region of interest tool to define the background area. 

• Left-click and drag to select a background region of interest. Then right-click on each area to set. 
Once set, a number will display in the ROI.  

• Click OK. The bounding box will turn blue.  
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Background box turns blue  

   

Delete Background Region 
To delete a background region: 

• Click onto Delete Background Regions under Area Density Action Tab > Define Background. 

• Then highlight the number of the region to delete. 

• Click OK. 
Tip: Use control and left mouse click to select multiple regions. 

Modify an Existing Background Region 

• Click onto Edit an existing region in the Area Density Action Tab >Define Background menu.  

• Left click on the region.  

• Left click and drag on the white bounding box to adjust the region.  

• Right click to save the changes. 
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Estimate Region Volume  

Estimate Region Volume is useful in determining the volume occupied in a cancerous growth in an animal 
study, for example.  The calculations are based on the linear model in J. of Surgical Research, Vol. 113, 
No. 1, July 2003 studies that connect various factors (such as area and pixel intensity) to volume.   

• Open an image.  

• Go to the Area Density Action Tab > Define region.  
• Use an ROI Tool (preferably the MagicWand tool)  to define the region(s) and calculate the Area 

Density of the area identified by the ROI tool.    

• Click inside the region of interest. The outline of the region will change from green to red and will 
have an identification number listed inside the ROI.  

• Click the Define Background menu button and use the Define User Background tools to define 
the background.  

• Click inside the background region of interest. The outline of the region will change from green to 
blue and will have an identification number listed inside the ROI.  

• Click the Results menu button.  

• Close the tabular report that opens automatically. 

• To calibrate the size of the image, click the Define Image Scale tool from the Results > Estimate 
Volume menu.  

• Left click on a point in the image. Click again on another point in the image and the Set Scale 
window will open. 

• Select the appropriate unit of measure and edit the sample width for the defined image scale. 

• Click OK. 

  

• Once regions have been defined and calibrated, click Calculate volume in the Results menu to 
see the calculated values. 
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Calibration Curves  

• About Intensity Calibration Curves 

• Optical Density 

• Grey Levels 

• Types of Calibration Curve 

• Apply Pre-Defined Calibration Curve 

• Add New Intensity Calibration Curve 

• Set Amount Calibration Curve 

• Change Calibration Curve Graph 

About Intensity Calibration Curves  
Intensity Calibration is the method of creating a mapping of input intensities to output intensities. The 
input and output relationship establishes a curve. Ideally, such a mapping would be linear. However, if 
finely tuned results are required, the mapping process may need to change. E.g. a pixel value of 100 
might look slightly brighter, say 120. Or possibly the camera being used has a noise step of 40, which will 
make all values below 40 look as dark as 0.  
 
Two different metrics can be used in the Area Density tool to carry out analysis:  

• Optical Density  

• Grey Levels  
The software allows users to create curves for both types of calibrations.  

Optical Density  

Standard Optical Density (OD) is used when the sample of interest is imaged with transmitted light. (i.e. 
light going thru the sample, into the camera for imaging.) OD value of an area gives an idea of how much 
light can pass through that area. If the area belongs to a sample in question, OD measures how much of 
sample might be present in that area. Higher OD means less light can get through, suggesting presence 
of higher quantity of sample.  
 
Following Beer’s Law, the Optical Density of a given pixel P (say at position x,y) is calculated by LS 
software in the following way:  

OD = - Log [ (P(x,y) &endash; Black) / (Incident &endash; Black) ], if P(x,y) < Black  

= - Log [ 1/ (Incident - Black) ], otherwise  

Where  

White = value of brightest white pixel in the imaging environment  

Black = value of darkest black pixel in the imaging environment  

 
Total Optical Density of an area is simply the sum total of OD values of all pixels.  

Grey Levels  
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Grey Level calculations are used when the sample is imaged using reflective light. Grey level of an area 
is simply the sum of grey levels of all pixels in the area. Changes are reflected on the curve after the 
window is closed.  

Types of Calibration Curves  

Two types of curves options can be defined using the Intensity Calibration Curve button:  
• Standard Optical Density - Use this type if the sample is excited through transmitted light (such 

as the FirstLight uniform UV Illuminator by UVP). Also useful when imaging colorimetric samples.  

• Free Form - Use this type when fine-tuning input and output intensity values or when imaging 
fluorescent/luminescent samples to produce results in Grey Levels.  

Apply Pre-Defined Intensity Calibration Curve  

• To apply a pre-defined intensity calibration curve to a previously defined region of interest, click 
the Area Density Action Tab > Calibration menu button > Intensity Calibration.  

• An Intensity Calibration Curve window opens. To select a previously defined intensity curve, 
click the down arrow next to Edit List in the upper right hand corner of the window. A list of 
intensity curve options will appear.  

• Select the appropriate curve from the list. (For example: choose Black Band Intensity Curve if 
black bands are captured in the image)  

• Based on the user selection, Free Form or Std. Optical Density will be automatically selected.  

• Click OK.  

Add New Intensity Calibration Curve  

• Click onto Edit List in the Intensity Calibration Curve window.  

• A Point List Collection window will appear. Click onto Add to add a new curve. Name the curve, 
then select OK.  

• The new user-created curve will appear in the drop down menu list. This new curve can be 
deleted and edited in the Point List Collection window, if desired.  

 

• With the new curve selected, choose Free Form or Std. Optical Density.  
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• The scroll-box Number of Samples lets users select the total numbers of samples to display on 
the X-axis of the curve. By default, it is set to the highest value of the dynamic range of the image 
(8 bit=>256, 16bit =>65536).  

• If Free Form is selected, new Data Points can be added to increase the accuracy of the curve.  

• Click onto the Add button to add points.  

• Select OK when finished adding data points.  
 

 

Set Amount Calibration Curve  

• To set the amount calibration curve, click on  Area Density Action Tab > Calibration > Amount 
Calibration.  

• An Amount Calibration Curve window appears.  

• Data points can be added to the amount calibration curve. Select Add to include additional data 
points.  
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• The Add Graph Point window appears. Area Amount can be added to each Area # defined in the 
captured image. Area Volume cannot be changed since the value is automatically calculated from 
the given area, and depends on the type of Intensity curve calibrated (Freeform or Standard 
Optical Density).  

 

   

Change Calibration Curve Graph  

• While in the Intensity Calibration Curve window or the Amount Calibration Curve window, click 
onto the second tab, Graph options.  

• The Y-axis unit can be changed to other user-defined units such as concentration.  

• The Calibration always positive check box can be checked in both windows. The Monotonic 
calibration can only be checked in the Intensity Calibration Curve window.  
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• In the Display settings, users may change the appearance of:  

• Anchor lines  
• Point values  
• Background color  
• Data point color  
• Graph line color  

Note: See explanation of Calibration always positive and Monotonic calibration in the Special 
Cases of Free Form Curves in this section.  
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Reporting and Printing Area Density Results  

Area Density Results and Data 
Below is a definition of the Area Density Results fields and are found in the Area Density Action Tab > 
Results menu button > Display Results.  To display specific results, check the desired boxes in the left 
column.  

 
Area Density Results Definitions: "Density List" Tab  
Region  User-defined area of interest for Area Density calculations  

Total 
Density  

Sum total of intensities of all pixels within the region, minus the 
background. Intensity is either in terms of Grey-Levels (GL) or 
Optical Density (OD), depending on the Intensity Calibration 
curve.  

Total 
Background  

Sum total of intensities of all pixels within the region marked as 
background. Background is calculated in two different ways. 
Explanation below.  

Mean 
Density  

Average of intensities of all pixels of the region, minus average 
intensity of background pixels.  

Mean 
Background  

Average intensity of background pixels.  

Total Raw 
Density  

Sum total of intensities of all pixels within the region. No 
background is subtracted.  

Mean Raw 
Density  

Average intensity of intensities of all pixels within the region.  

Area (Px)  Total number of pixels in the region.  

Minimum 
Intensity  

Minimum intensity value among all pixels.  

Maximum 
Intensity  

Maximum intensity value among all pixels.  

Calibrated 
Value  

If an Amount Calibration curve exists, this displays the calibrated 
value based off that curve.  

 
Area Density Results Property Definitions: "Statistics" Tab  

Min  Minimum value of attribute listed in corresponding columns, among 
all regions. Region row below it provides the region for which that 
value was recorded.  

Max  Maximum value of the attribute listed in the corresponding columns, 
among all regions. Region row below it provides the region for which 
that value was recorded.  

Range  Difference between Maximum and Minimum values, among all 
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regions  

Mean  Average of the corresponding attribute, among all regions  

Std. 
Dev.  

Standard Deviation of corresponding attribute in columns, among all 
regions  

Sum  Total of the particular attribute across all regions  

Samples  Total number of regions  

   

Save the Results  

• After performing Area Density analysis, click the Results button. An Area Density Results 
window appears. 

• From the Area Density Results window > File menu, click Save Outlines to save the file.  
Note: This file is readable only in VisionWorksLS software. To view the results as an Excel or CSV file, 
see the Export the Results section below. 

• To load a previously saved file, click File > Load Outlines. 

Print the Results  

• Click the Area Density Results window > File > Print to print analysis data.  

Export the Results  

• From the Area Density Ressults window > Data menu, select from multiple options to export 
analysis data:  

• Copy Data to Clipboard  
• Export to CSV  
• Export to Excel  
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Perform Colony Counting 

Colony Count Action Tab Overview 

The Colony Counting Action Tab contains information that allows users to count colonies and generate 
data on the captured image.  
 

 
 
Once a colony image is open, click the Colony Counting tab and the Count menu button as highlighted in 
the screen shot above. 
The following tools will show in the module bar on the left. 
 
Define Region: Rectangle, Ellipse, Polygon, Freeform and MagicWand 
 
Count: 

• Click and Add 

• Automatic 

• Template (user defined templates for automating colony counting) 

• Identify by Color 
 
Edit Colonies: Once a colony image is open, click the Colony Counting tab and the Edit menu button. The 
following tools will show in the menu bar. 

• Add Colonies 

• Delete Colonies 

• Manually Split Colonies 

• Automatically Split Colonies 

• Merge Colonies 
 
Settings: Default Analysis Display Settings 
 
Results: Export and Print colony results. Once a colony image is open and counted, click the Colony 
Counting tab and the Results menu button. The following tools will show in the menu bar as well as a 
Colony Count Results pop up window. 

• Spiral Plate: Spiral Plate Analysis, Align Spiral Plate Overlay and Clear Spiral Plate Analysis 

• Estimate Area 

• Define Image Scale 
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Clear: When a colony image is open, click the Colony Counting tab and the Clear menu button to clear all 
analysis. 
 
Getting Started: 

• Counting Colonies  
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Colony Counting Settings 

Click the Colony Counting Tab, select the Settings menu button, and then click Analysis Display 
Settings.  This pop up window allows users to set Preferences for the colony counting display.  

• Label Type 

• Colony Marking 

• Label Color 

• Circle Radius 
 

 
 

Label Type  
To change the Label Type, from the Colony Count preferences window, click the drop down arrow and 
select from:  

• None: Assigns no number to the colony or zone counted.  

• Class: Assigns the class number to colony or zone counted.  

• Number (general): Assigns an increasing value to the colony or zone counted.  

• Number (in class): Assigns an increasing value to the colony or zone counted and starts from a 
value of one for each class represented.  
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Colony Marking  
To change the Colony Marking, click the drop down arrow to select from:  

• None: Shows no pictorial indication of the count value.  

• Outline: Draws a bounding line around the colony or zone.  

• Fill: Shows the entire colony or zone filled in with color.  

Label Color 

•  To change the Label Color, click Auto or click the drop down arrow and select from the colors 
listed.  

Circle Radius  

• To change the circle radius, click the drop down arrow and select from the numbers to change 
the circle pixel radius.  
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Count Colonies 

Counting Colonies - Options  

The software offers several functions for counting colonies.  
• Automatic Counting  

• Identify by Color Counting  

• Template Counting 

• Click and Add Counting 

• Zone Analysis  

• Spiral Counting  
 
Related topics:  

• Creating Templates for Counting  

• Colony Counting Action Tab 

• Colony Counting Settings (Preferences) 
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Automatic Counting 

Automatic Counting allows users to generate a colony count for a Petri dish or plate using the Automatic 
function.  
 

• To begin automatic counting, click onto the Colony Counting Tab and then the Count menu 
button. 

• Define the region of interest using the tools provided in the module (Rectangle, Ellipse, Polygon 
etc.)   

• Select Automatic. 
• Then select OK in the pop up window. 

 
 

• The colonies will be counted and displayed on the colony image.  

• Colonies can be filled in with red or outlined. Colonies can also be identified using multiple colors. 
Go to the Colony Counting Settings section for more details concerning changing the appearance 
of the image.  

 
 

• Click the Results menu button to view the results of the analysis.  

• If desired, colonies can be added, deleted, split, or merged.  
 
Related Topics:  
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• Identify by Color Counting  

• User Defined Template Counting  

• Click and Add Counting 

• Loading and Saving Images  
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Click and Add Counting 

The Click and Add counting method allows users to count colonies by clicking onto each colony in the 
captured image.   

• To begin Click and Add counting, click onto the Colony Counting Tab  

• Click onto the Count menu button. 

• Select the Click and Add counting method.  

• Use the cursor to click onto each colony to be counted in the captured image. 
 

.   
 

The resulting count total will appear once the Results menu button is clicked in the Colony 
Counting Tab. 

 
Note: The result of the Click and Add method is intended to count colonies only and does not 
provide individual colony data. 

 

 
 
 
Related Topics: 
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• Automatic Counting 

• Identify by Color Counting 

• User Defined Template Counting 
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Set-Up Colony Counting Templates  

Templates allow the user to set parameters for colonies most frequently counted in repeat experiments. 
Templates provide a quick count of Petri dishes commonly used by the lab.  

• Open a captured colony image. 

• To set a template for a colony plate, select the Identify by Color count method from the Count 
menu button in the Colony Counting Action Tab.   

• In the pop up window, click to select the original image or the flattened image.  

• A Colony Count Type Selection window opens. 

• Select Manual Count Plus Template Setup. Click OK.  
 
The Manual Colony Count Wizard window will open.  
 
Step 1 of 2: Select Classes tab will open. 
 



Perform Colony Counting 

175 

 
• Define the region of interest by clicking the Define Counting Region button.  

• Use the white corner boxes to adjust the desired region. 

• Click the Add Points button in the Points section.  
 
NOTE: Analysis details may be present if manual counting or templates have already been set up. To 
delete, click on the color under Analysis Details and click the Remove Point button under the Points 
section. It is also possible to remove an entire class by clicking on the class number under Analysis 
Details and then clicking the Remove button under the Classes section.  

• Click a colony on the colony plate image. The selected colony and similar colonies will appear in 
the Preview window. 

• Adjust the point sensitivity slider if necessary to change the number of colonies detected in the 
preview window. 

 

To select colonies by color: 

• Click Add under the Classes section in the window. On the image, click a colony of a different 
color. The selected colony and similar colonies will appear in the Preview window for all classes. 
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Note: To display only the colonies for a specific class, select the Preview selected item only 
check box in the Analysis section. 

 

To save the colony counting template:  

• Click the New button in the Template section of the window. 

• A new pop-up window will ask for a new Template name.  

• Type in the new name and select OK. The Template name window will close.   

• Click on the Count button.  
 
The Step 2 of 2: Finish tab will display. 
 

 
• The results of the manual colony counts are displayed on the image.  

• To adjust the parameters of the colony count by shape or size, adjust the sliders in the Filter 
colonies section. Note: If changes are made in this step, then click Save filters button to save 
the new settings.  

• Click Finish to complete the count and save the template.  
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To delete a Template, from the User Defined Template list:  

• Click Identify by Color Count.    

• On the Step 2 tab, under the Template section, click the drop down menu.  

• Select the Template name to delete.  

• Click Delete.  
 
Related Topics:  

• User Defined Template Counting  

• Zone Counting  

• Spiral Counting  
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Counting Using a Predefined Template 

Before proceeding through the next steps, a template must have been set up and saved using the 
Manual Count Wizard. If there are no templates, create a template. The template defines a set or 
parameters for future colony count analysis. 
 

• Open a colony image. 

• Select the Colony Counting Tab, click on the Count menu button. 

• Define the region of interest using the tools provided in the menu (Rectangle, Ellipse, Polygon 
etc.)   

• Click on the Template function under the Count menu.   

 
 

• A new window appears.  Select the desired template from the drop down menu.  

 
 

• Click OK.  

• Click the Results menu button to view the data.    
 
Related topics:  

• To learn more about reporting capabilities, go to the Reporting Functions.  

• Click and Add Counting  
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Edit Colonies 

Add Colonies  

Users may add colonies by performing the initial count (Automated Count, Identify by Color Count, or 
User Defined Template Count), and adding colonies manually.  
 

• To add colonies manually, go to the Edit colonies menu button under the Colony Counting 
Action Tab and click on Add Colonies.  

 

 
 

• Click on a colony in the image to add.  

• The colony selected will now have a circle (filled in or outlined) around the point selected.  

• The total colony count will change to include the colonies added.  

• If the colony is hard to see, zoom in on the colony by using the zoom/pan functions at the bottom 
of the screen.  Click on the plus (+) sign to increase the zoom. 

• To use a larger circle to highlight the colony, go to the Settings menu button and choose to use a 
Circle Radius of 5, 10, 15, or 20.  

 
Related Topics:  

• Colony Counting Settings  

• Results  
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Delete Colonies  

Users may delete colonies by performing an initial count (Automated Count, Identify by Color Count, or 
User Defined Template Count), and deleting colonies manually.  
 

• To delete colonies, go to the Edit colonies menu button under the Colony Counting Action Tab 
and click on Delete Colonies.  

• Click on a colony in the image to delete.  
 

 
 

• The colony circle (filled in or outlined) will now disappear. The total colony count will change to 
remove the colonies indicated.  

• If the colony is hard to see, zoom in on the colony by using the zoom/pan functions at the bottom 
of the screen.  Click on the plus (+) sign to increase the zoom. 
  

Related Topics: 
• View Counting Results 
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Split Colonies  

Manual Split Colonies  

Users may split colonies by performing an initial count (Automated Count, Identify by Color Count, or 
User Defined Template Count), and splitting colonies manually. Colonies should be split when two or 
more colonies are very close together and are counted as one colony by the software.  
 

• To split colonies manually, go to the Edit colonies menu button under the Colony Counting 
Action Tab and click on Manually Split Colonies.  

 

 
 

• A new window will ask the user to "Draw lines through the colonies you want to split then 
release".  

 

 
 

• Draw lines through two or more colonies that are close together and treated as one. Use the 
pointer and, while holding the left mouse button down, move from one edge of the colony to the 
other.  
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• The total colony count will change to add new colonies identified by the split.  

• If the colony is hard to see, zoom in on the colony by using the zoom/pan functions at the bottom 
of the screen.  Click on the plus (+) sign to increase the zoom. 

Auto Split Colonies  

Users may split colonies by performing the initial count (Automated Count, Identify by Color Count, or 
User Defined Template Count), and splitting colonies by clicking on the colony to split. Colonies should 
be split when two or more colonies are very close together and are counted as one colony by the 
software.  
 

• To split colonies automatically, go to the Edit colonies menu button under the Colony Counting 
Action Tab and click on Automatically Split Colonies.  

 

 
 

• Click onto the colony in the image to split.  

• If the colony is hard to see, zoom in on the colony by using the zoom/pan functions at the bottom 
of the screen.  Click on the plus (+) sign to increase the zoom.   

 
Related topics: 

• View Counting Results 
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Merging Colonies  

Users may merge colonies by performing an initial count (Automated Count, Identify by Color Count, or 
User Defined Template Count), and merging colonies manually. Colonies should be merged when one 
colony is treated as two separate colonies by the software. Colonies will only be merged if they are less 
than 4 pixels apart.  
 

• To merge colonies, go to the Edit colonies menu button under the Colony Counting Action Tab 
and click on Merge Colonies.  

 
 

• A new window will ask the user to "Select the desired colonies and then press the Merge 
button to join them."  

• Click onto the colonies to be merged.  

• The total colony count will change to reflect the changes due to using the merge function.   

• If the colony is hard to see, zoom in on the colony by using the zoom/pan functions at the bottom 
of the screen.  Click on the plus (+) sign to increase the zoom. 

 
Related Topics:  

• Split Colonies  

• View Counting Results 
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Identify by Color Counting 

Identify by Color Counting 

Frequently colonies are identified by their color.  The software allows users to differentiate colonies by 
color and generate a total count based on the color properties.  

• Open a colony image.  

• Open the Colony Counting Action Tab and then select Count.  
• Define the region of interest using the tools provided in the module (Rectangle, Ellipse, Polygon 

etc.)   

• Select Identify by Color.  

 
 

• Click on the Original Image or Flattened Image to continue.  (The flattened image will 
sometimes produce improved counting results) 
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• The Colony Count Type Selection window will open. 

• Select Manual Count Plus Template Setup. Click OK.  
• The Manual Count Colony Wizard window will open.  

 
 
Next Steps: 

• Manual Counting Step 1: Select Classes  

• Manual Counting Step 2: Finish 
 
Related Topics:  

• Loading and Saving Images  
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Identify by Color Counting Step 1: Select 
Classes  

Please refer to the Identify by Color Count page before proceeding.   

Define the Counting Region  

• In Step 1 of 2: Select Classes, define the region of interest. The region of interest is identified 
by a green circle that should include all the colonies (or zones) of interest in the Petri dish. The 
software automatically selects a region of interest but by clicking the Define Counting Region 
button, the user can increase or decrease the circle size. Hold and drag the pointer over one of 
the corners of the circle to change the size. 

 

 
 

Select Classes  

• To select the desired colonies (or zones), click the Add Points button and click on a colony (or 
zone) in the main image. (Not the image shown in Step 1 of 2: Select classes preview window.)  

• Classes can be defined as different types of bacteria, yeast, or mold present on the same Petri 
dish sample. The software can detect various types of classes in one dish. To add a class, click 
onto the Add button in the Classes section of the window.  
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• Once the first desired colony (or zone) is selected, the new image in the Step 1 of 2: Select 
classes window will show a black background along with all of the colonies that contain the 
same color as the point selected.  
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• The color of the point selected will also appear in the Analysis Details box (for example: rgb (93, 
93, 93).  

• Continue adding points and classes as necessary until the black and white image shows all the 
colonies of interest in white.  

• To remove a class or a point, highlight the class or point in the Analysis Details box and click 
the Remove Point button. Note: To display only the colonies for a specific class, select the 
Preview selected item only check box in the Analysis section. 

• Click the Count button to go to Step 2 of 2: Finish. 
 
NOTE: The Step 1 of 2: Select classes tab allows the settings created in this window to be saved in a 
user defined template. If there are no templates created, the drop down menu will list Default as the only 
template option.  
  
 
Next Steps:  Manual Counting Step 2: Finish  
 
Related topics:  

• Templates: Create template for automating colony counting 
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Identify by Color Counting Step 2: Finish  

After completing Identify by Color Count Step 1: Select Classes the software brings up the Identify by 
Color Step 2 of 2: Finish tab.  This tab allows users to filter the colonies (or zones) by adjusting the 
shape or colony size (or add and subtract zones) selected.  
 

• Change slider buttons for shape (from circular to irregular) and size (1 pixel to 200 pixels) to 
capture additional colonies or eliminate colonies (or until all of the zones of interest are 
highlighted).  

 
 

Note:This window allows users to save settings as templates. To save a template, click onto Create 
Template and assign a name to the template to be used in a future counting session.     

• Click Finish to exit.  
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The software will redirect to the counted image. To view the analysis data, click onto the Results menu 
button.   
 
 
Related Topics: 
 

• To learn more about reporting capabilities, go to the Reporting Functions.  
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Spiral Counting  

• Perform Spiral Count 

• Adjust Grid Size and Volume 

• View, Save and Print Spiral Plate Results 

• User Tips 

Perform Spiral Count 
To perform a spiral plate count:  

• Open or capture an image. 

• Use the Automated, Identify by Color, or Template counting function to generate an initial count 
of the spiral plate.   

NOTE: If using the software for the first time, no templates are created and the User Defined Template 
Count option appears grey. To create a template, first proceed through the Manual Count Wizard 
functions (in Identify by Color count) to store template settings.  

• Click on the Results menu button. A colony count results window will appear. Either minimize or 
close the window.  

• Click onto the Spiral Plate Analysis menu button.  A green grid will appear over the counted 
image. A spiral plate analysis window will appear.  
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Adjust Grid Size and Volume 
To change the overlay grid size:  

• In the Spiral Plate Analysis window move the Overlay Size slider bar to the left (to decrease 
the grid size) or to the right (to increase the grid size).  

To calculate the SPLC/mL:  
• Type in or use the up or down arrows in the Total volume deposited box. Click the Calculate 

SPLC/mL button. The calculated amount will appear immediately below the Calculate SPLC/mL 
button.  
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View, Save and Print Spiral Plate Results 
To view the resulting Data Table analysis for the spiral plate count:  

• Click onto the + sign for Data Table (expanded report will be displayed after clicking the + sign). 
The values listed will provide the number of colonies found in each quadrant and section of the 
counted plate. 

 
 

To save the spiral plate settings in a template:  
• Click onto Save As and provide a name for the template. 

To print or export the data into Excel:  
• Click onto the Print or Export to Excel button.  

• Note: The analysis can only be saved by printing or exporting to Excel. 
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User Tips  
While in the Spiral Plate Analysis window, the user may choose to move the green overlay grid by using 
the Align Spiral Plate Overlay.    
To move the grid click onto Align Spiral Plate Overlay and then click and drag the green grid until the 
center of the grid is aligned with the center of the captured image.  
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Zone Analysis  

Zone analysis provides users with zone sizing information which is useful for applications such as 
inhibition zone analysis.  
Before proceeding through the zone analysis process, ensure that an image of the Petri dish has been 
captured and is ready for analysis.  
   
To obtain zone analysis information for a plate:  

• Click on the Colony Counting Action Tab then click onto the Count menu button. 

• Select the Identify by Color Counting method. Be sure to use the Manual count method.    
NOTE: While performing the Identify by Color counting method, select a point inside the inhibition zone to 
measure.  

• Go to the Results page to get the readout of the zone measurement. 
 
Related topics:  

• Automatic Counting  

• User Defined Template Counting  
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Colony Counting Results 

Colony Counting Reports  

The results of the colony count can be displayed in the results window. To show the results:  
 

• In the Colony Counting Action Tab click the Results menu button to bring up the colony count 
results.  

• The colony count results for the Petri dish are displayed with tabs on the upper left hand side of 
the screen.  

• The tabs are: Classes, Colonies, Statistics and Distribution  
 

 
 
 
Related Topics:  

• Export Reports to Excel Export  

• Supporting 21 CFR Part-11 Compliance  
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Export and Print Colony Results  

Exporting to Excel  

• To export data, click on the Results menu button from the Colony Counting Tab. A Colony 
count results window will appear.   

• In the pop up window, click File > Send results to Excel. Save the file in Excel format to later 
open the file.  

• The first tab shows Classes. The second tab shows Colonies. The third tab shows Statistics. 
 The fourth tab shows Distribution. 

 

 

Printing Colony Results  

To print these reports, use Excel to open and print the data.  
 
 
Related Topics: 

• Reporting Functions 
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Reporting Colony Class Information  

Colony class types can be displayed in the Colony Count Results window.  To access the window click 
onto the Results menu button from the Colony Counting Action Tab. A Colony count results window 
will appear.  Then click onto the Classes tab after the new window appears.  The Classes tab displays:  
 

• Number of classes in the sample  

• Number of colonies in that class  

• Percent of colonies of that colony classification in the sample  

• Total area of the class on the sample (in pixels)  

• Percentage of area of the class on the sample  

• Mean area of the class (in pixels)  

• Standard deviation of the area  

• Minimum area (in pixels)  

• Maximum area (in pixels)  
 
All dimensional values are reported in pixels unless the calibration process is performed on the image. 
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Related Topics:  

• Reporting Functions  
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Reporting General Colony Information  

Colony information can be displayed in the Colony Count Results window.  To access the window click 
onto the Results menu button from the Colony Counting Action Tab. A Colony count results window 
will appear.  Then click the Colonies tab after the new window appears.  The Colonies tab displays:  
 

• Class number  

• Total area of that colony  

• Perimeter of the colony  

• Average diameter of the colony  

• Circularity of the colony (numerically depicts roundness of the colony)  
 
All dimensional values are reported in pixels unless the calibration process is performed on the image. 
 

  
 

Related Topics:  
• Reporting Functions  
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Reporting Colony Statistical Information 

Statistical colony information can be displayed in the Colony Count Results window.  To access the 
window click onto the Results menu button from the Colony Counting Action Tab. A Colony count 
results window will appear.  Then click onto the Statistics tab after the new window appears.  The 
Statistical tab displays:  
 

• Area of the sample (in pixels) of the colony  

 
In the second window, the property is listed alongside the area. Several numerical values are listed which 
include:  
 

• Minimum area  

• Colony with the minimal area  

• Maximum area  

• Colony with the maximum area  

• Range of area values  

• Mean of area values  

• Standard deviation of values  

• Sum of all values  

• Number of colonies  
 
All dimensional values are reported in pixels unless the calibration process is performed on the image. 
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Related Topics:  
• Reporting Functions  
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Reporting Colony Distribution Information 

Distribution information can be displayed in the Colony Count Results window.  To access the window 
click onto the Results menu button from the Colony Counting Action Tab. A Colony count results 
window will appear.  Then click onto the Distribution tab after the new window appears.  The Distribution 
tab displays graphical information.  
 

• The dropdown menu allows users to report graphical information about the average diameter, 
area, perimeter, and circularity of the colonies counted in the Petri dish.  

• Users may also change the number of bins that are set to display in the graph.  

All dimensional values are reported in pixels unless the calibration process is performed on the image. 
 

  
 

Related Topics:  
• Reporting Functions  
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Modify Images 

Image Action Tab Overview 

The Image Action Tab provides functions to enhance and edit images captured with the UVP system.  
 

 
 
The Image Action Tab contains the following functions: 
 

Display Control 

• Corrections (Brightness, Contrast, Gamma, Invert) 

• Histogram 

• Pseudocolor 

• 3D Plot 

• Annotations (Create, Edit, Types of Annotation) 

• Measure (Line, Area and Angle) 

• Options  

• View Annotations 
• Synchronize Annotations with Image Zoom 
• Layer Actions 

• Flatten Layers 
• Multi-Image Actions 

• Background Filters (Background Correction and Subtraction) 
• Compositing: Multiple Color Channels and Composite Images 
• Sequences (slideshow of captured images) 
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Display Control 

Image Corrections  

The image Display Control offers features to control how an image looks. Changes made to images using 
this module will not be made permanent by default. All the changes can be reversed with the Reset 
button.  

Note: If an image is modified in the LS Software and then opened in a different software program, 
the changes will not be displayed. To make changes viewable in other programs, use the Flatten 
Layers tool. This tool creates a new image with the modifications permanently integrated. 

To access the Corrections functions, click on the Image Action Tab and then select the Display Control 
menu button. 

Corrections 

• Brightness 

• Contrast 

• Gamma 

• Invert  
 

 
 
The specific functions available on the Image Control module are:  

• Brightness: affects the overall brightness or dimness of the image. Brightness level of 50 means 
the image is displayed in its original brightness (i.e. unchanged). Changing the brightness level 
can make features near the top or bottom of the intensity scale easier to see.  

• Contrast: affects the difference between light and dark parts of the image. A contrast level of 50 
means that the image is displayed in its original contrast. A level higher than 50 means that 
contrast has been increased (lights are lighter, darks are darker). A level lower than 50 means 
that contrast has been decreased (lights and darks are both closer to middle values). Increasing 
the contrast tends to highlight differences in intensity level; decreasing it can make patterns that 
cross intensities more clear.  

• Gamma: affects the difference between light and dark parts of the image, but it does so by using 
a "gamma correction curve." The gamma correction curve affects middle values more quickly 
than values at either the darkest or the lightest ends of the spectrum. Gamma contrast values 
range from 0.1 to 5.0. A value of 1.0 means that no gamma correction curve is in effect (the 
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image is displayed at its original levels). Gamma contrast changes have similar results to regular 
contrast changes.  

• Invert: reverses all intensities, light for dark and dark for light. This also will have the effect of 
complementing colors (e.g. red to turquoise, yellow to blue). Inverting the image can make certain 
features easier to see.  

Change Brightness, Contrast, Gamma Or Invert  

Change Brightness  

• Slide the Brightness control either left or right, or type a desired brightness value into the 
Brightness text box to the right of the slider.  
 

 
Image Before Effects Applied  
 

 
Brightness Applied  

Change Contrast  

• Slide the Contrast control either left or right, or type a desired contrast value into the Contrast text 
box to the right of the slider.  
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Contrast Enhanced  

Change Gamma  

• Slide the Gamma control either left or right, or type a desired Gamma value into the Gamma text 
box to the right of the slider.  

Invert Image  

• Select the Invert check box. To stop inverting the image: clear the Invert check box.  
 

 
Inverted Image  
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Histogram Controls 

The Histogram Controls offer options for viewing tonal and color information about an image. By default, 
the histogram displays the tonal range of the entire image. To display histogram data for a portion of the 
image, first select that portion. 
 

Note: If an image is modified and opened in a program other than this software, the changes will 
not be displayed in that program. To make changes viewable in other programs, use the Flatten 
Layers tool. This tool creates a new image with the modifications permanently integrated. 

 
To access the Histogram functions, click on the Image Action Tab and then select the Display Control 
menu button. 
 

 

Apply a Histogram 

• From the stretch mode drop-down list, select None, Automatic or Manual. 
• Use the sliders or the up and down arrows to adjust the histogram values. Adjusting these values 

will change the stretch mode to Manual.  
 
Note: Adjusting the main slider bars will open a separate slider to allow for fine-tuning of the 
histogram adjustment. Moving the fine-tune slider to either end will cause the intensity number to 
move rapidly. To slow down the adjustment, move the fine-tune slider towards the center of the 
bar. 
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• In the Options button select: Identical Y-scales, reset zoom or copy graph. 
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Pseudocolor  

The Pseudocolor applies a false-color spectrum to a monochrome or colored image.  
Note: If an image is modified and opened in a software other than the LS Software, the changes 
will not be displayed in that program. To make changes viewable in other programs, use the 
Flatten Layers tool. This tool creates a new image with the modifications permanently integrated. 

This process is sometimes called "colorizing." There are two primary reasons for using pseudocolor:  
• To make the image look more like what might be seen in an actual color image with various kinds 

of lighting, primarily for comparison purposes.  

• To highlight specific intensities for analysis purposes. For example, the Over Saturation option 
indicates white (maximum intensity 255) pixels with red, identifying the oversaturated parts of the 
image.  

To access the Pseudocolor functions, click on the Image Action Tab and then select the Display 
Control menu button. 
 

 

Pseudocolor Spectrums  

Each pixel within a range of intensities is assigned a specific color across the entire histogram. The 
software includes the following pseudocolor options:  

• Oversaturation: Colors pixels in top 5% of dynamic range red and next 5% as yellow. For 
example, in a 12-bit image, pixels with intensities 4095 to 3891 (5% range) will be colored red 
and the next 5% range 3890 to 3685 will be colored yellow. There is no indication for 
undersaturated pixels.  

• Oversaturation2: Performs similarly to the oversaturation function above but with additional 
pseudocolors to indicate saturation points.  

• In Vivo: Red denotes the most intense signal and blue the least intense signal. This provides a 
color-coded representation of intensity rather than just one color (where intensity would be 
difficult to distinguish).  

• Inverted Over Saturation: Colors pixels in bottom 5% of dynamic range red and next 5% as 
yellow. There is no indication for oversaturated pixels.  

• Ethidium Bromide: Mimics the colors used in Ethidium Bromide gel preparation.  
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• Fluorescein: Mimics the colors used in the Fluorescein process.  

• Texas Red: Mimics the colors that appear with a Texas Red stain.  

• SYBR Gold: Mimics the colors that appear with a SYBR Gold stain.  

• SYBR Green: Mimics the colors that appear with a SYBR Green stain.  

• SYPRO Orange: Mimics the colors that appear with a SYPRO Orange stain.  

• SYPRO Red: Mimics the colors that appear with a SYPRO Red stain.  

• Coomassie Blue: Mimics the colors that appear with a Coomassie Blue stain.  

• Silver: Mimics the colors that appear with a Silver stain.  

• Blue to Red: Colors all intensities from blue at the low end to red at the high end using a natural 
light spectrum.  

• Red to Blue: Colors all intensities from red at the low end to blue at the high end using a natural 
light spectrum.  

• Blue: Colors all intensities from black to bright blue.  

• Cyan: Colors all intensities from black to bright cyan.  

• Green: Colors all intensities from black to bright green.  

• Magenta: Colors all intensities from black to bright magenta.  

• Red: Colors all intensities from black to bright red.  

• Yellow: Colors all intensities from black to bright yellow.  

• Black Background Blue to Red: Colors all intensities from blue at the low end to red at the high 
end using a natural light spectrum.  

• Black Background Red to Blue: Colors all intensities from red at the low end to blue at the high 
end using a natural light spectrum.  

Apply or Remove a Pseudocolor  

• From the Pseudocolor drop-down list, select the desired pseudocolor. The image will be 
colorized.  

• To remove a Pseudocolor, from the Pseudocolor drop-down list, select None.  
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3D Plots  

• Using the 3D Plot Function 

• Viewpoint Tab 

• Output Tab 
 
The 3D Plots function allows the user to see a three dimensional view of the sample. For example, if two 
bands look equally bright in an image, or with naked eye, a 3D plot can actually show if there is a 
quantitative difference in intensity. A 3D plot can also be used as a great presentation tool.  
The uniformity of the light source in conjunction with the camera response can be checked using 3D 
plots.  

Using the 3D Plot Function  

The 3D plots can be used for static images as well as live preview and integration.  
• Open an image. 

• To access the 3D Plot function, click on the Image Action Tab and then select the Display 
Control menu button.  

 
•  This will bring up a separate window that shows the 3D plot. 
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Viewpoint Tab  

Controls on this tab lets the user set the correct angle of view.  

Rotation Controls  

One can rotate the image in Y as well as Z axes, using the ’Y’ rotation and ’Z’ rotation handles. The 
axes are as follows:  

• Z axis: The vertical axis.  
• Y axis: The horizontal axis.  

The plot can also be rotated by dragging the spin-box preview image on the Image 3D Plot tab with 
the mouse in a desired direction.  

Zoom Controls  

Zooming in and out of the plot is possible in two ways:  

• Adjusting the Zoom Value using the up and down arrows or typing in the appropriate value. 
• Using the buttons labeled ’Zoom In’ and ’Zoom Out’  

Output Tab  

Three controls in this tab let you export the 3D plot information for various uses:  
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• New Image: Pressing this button creates a new image in the software  with what is visible on the 
surface plot. This new image must be saved.  

• Clipboard: Pressing this button copies the 3D plot onto clipboard, so that it can be pasted to any 
other software (eg. MSWord, Excel, Paint, Photoshop etc.)  

• Print: Pressing this button prints the 3D plot on a desired printer. Pressing it brings up the list of 
available printers.  
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Annotations 

Annotations  

• Overview  

• Annotation Navigation  

• Types of Annotation  

• Creating Annotations  

• Viewing and Hiding Annotations  

• Modify Annotations 

• Synchronize Annotation with Image Zoom  

• Spatial Calibration  

• Rulers     

Overview  

Annotations allow users to notate areas of an image without changing the image itself. This means that 
areas in the image that need more study, are particularly interesting or that support a particular scientific 
interpretation can be identified. At any time, annotations can be viewed or hidden to see the image with or 
without annotations.  

Annotation Navigation  
Users may add and edit annotations through the Image Action Tab > Annotation menu button.  

Types Of Annotation  

The software offers five different types of annotation:  
• Text: Text annotations consist of written information. Use them to label a particular part of an 

image. Users have the ability to change the font size, color and formatting (bold, italic or 
underline) of a Text annotation.  

Note:  Users can increase/decrease the size of annotations while zooming in or out. See section 
Synchronize Annotations with image zoom. 

• Line: Line annotations permit users to draw lines with optional arrowheads at one or both ends. 
Use them to associate other annotations such as text with a particular image feature or to draw 
attention to an image feature. Select the color, line thickness, line style (solid, dotted or dashed) 
and arrowheads (none, at start, at end, or both) of a Line annotation.  

• Rectangle: Rectangle annotations allow users to draw a rectangular frame around part of the 
image. Use them to show the boundaries of an image feature. Select the color, line thickness and 
line style (solid, dotted or dashed) of a Rectangle annotation.  

• Ellipse: Ellipse annotations are very similar to Rectangle annotations except that they are oval 
rather than rectangular. Select the color, line thickness and line style (solid, dotted or dashed) of 
an Ellipse annotation.  
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• Highlighter: Highlighter annotations work like a highlighting pen by altering the color of the 
underlying image to draw attention to an area. Select the color of a Highlighter annotation.  

 

Annotation Tools  

Other tools located in the Annotations Action Tab include the following: 
• Measurement Tools  

• Options 
• Layer Actions 

 
 
Next Steps 

• Create, Edit and Delete Text Annotations 

• Create, Edit and Delete Line Annotations  

• Create, Edit and Delete Shape and Highlight Annotation 
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Create Annotations  

Create a Text Annotation  
Text annotations allow users to place labels on an image to describe or to name a feature of the image.  
To create text annotations, click Annotations Action Tab and select Create a new text annotation from 
the menu. 

• A cursor will appear on the image. Position the cursor in the desired location on the image where 
the annotation should be placed. Click the mouse button. 

• The New Annotation window appears.  

• Type the desired text in the New Annotation window. 

• Use the format text drop down menu to adjust font size and style (bold, italic, underline) or to 
indicate word wrap. Click OK.  

 

 
 
Note: To edit an annotation, ensure that the Toggle edit annotation tool is turned on. Also refer to the 
Modify Annotations section for more information.  
 
To edit annotations: 

• Click the Toggle edit annotation tool from the Create Annotations menu.  

• Right click on the annotation to be edited. 

• Select options from the pop up menu. Depending on the type of annotation, these options can 
include copy, edit,color, line formatting, font size, bold, italic or underline.  
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To delete an annotation: 
• Click the Toggle edit annotation tool from the Create Annotations menu.  

• Right click on the annotation to be deleted. 

• Select Delete Annotation from the pop up menu.  
 
 
Related Topics 

• View and hide annotations 

• Synchronize annotation with image zoom 
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Create Line Annotations 

• Select Image Action Tab > Annotations menu > Create new line 
annotation.  

• Click and release a position on the image to begin the line annotation. A line 
will follow the mouse as it is dragged. To cancel adding a line, simply press 
the ESC key.  

• Click a position on the image to end the line. The new line will be drawn. 
 

 
 

To edit annotations: 

• Click the Toggle edit annotation tool from the Create Annotations menu.  

• Right click on the annotation to be edited. 

• Select options from the pop up menu. Depending on the type of annotation, 
these options can include copy, edit,color, line formatting, font size, bold, 
italic or underline.  

To delete an annotation: 
• Click the Toggle edit annotation tool from the Create Annotations menu.  

• Right click on the annotation to be deleted. 

• Select Delete Annotation from the pop up menu.  
 
Note: Also refer to the Modify Annotations section for more information.  
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Create Shape and Highlight Annotations 

Create a Rectangle, Ellipse, Highlighter Annotation  

• Select Image Action Tab > Annotations menu  and choose the appropriate tool (Rectangle, 
Ellipse, Highlighter).  

• Click a position on the image to place a corner of the annotation. Release the mouse button. 

• A view of the new annotation will follow the mouse as it is dragged. To stop the process of adding 
an annotation, simply press the ESC key.  

• Click a different position on the image to place the opposite corner of the annotation. The 
annotation will be drawn.  

 
NOTE: The Highlighter annotation is only available as a rectangle, not a ellipse. 
 

 
Note: To edit an annotation, ensure that the Toggle edit annotation tool is turned on. Also refer to the 
Modify Annotations section for more information.  

To edit annotations: 

• Click the Toggle edit annotation tool from the Create Annotations menu.  

• Right click on the annotation to be edited. 

• Select options from the pop up menu. Depending on the type of annotation, these options can 
include copy, edit,color, line formatting, font size, bold, italic or underline.  

To delete an annotation: 
• Click the Toggle edit annotation tool from the Create Annotations menu.  

• Right click on the annotation to be deleted. 

• Select Delete Annotation from the pop up menu.  
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View or Hide Annotations 

The software allows annotations to be viewed or hidden on an image with a single command.  
• To view annotations, click Image Action Tab > Annotations menu > Options: View Annotations. 

A green check mark indicates that annotations are viewable  If this menu option is checked but no 
annotations appear, no annotations exist for this image. 

  

• To hide annotations, click Image Action Tab > Annotations menu > Options: View Annotations. 
A red X indicates that annotations are hidden.  

• It is possible to toggle between viewing and hiding by clicking the View Annotations button 
repeatedly.  

 
Note:  To edit an annotation, ensure that the Toggle edit annotation tool is turned on.  Select the 

annotation in the image, right mouse click on the annotation, then select from the menu options to 
change the annotation. Also refer to the Modify Annotations section for more information.  
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Modify Annotations 

• Select Annotations 

• Edit Text Annotations 

• Move and Resize Annotations 

• Rotate Text Annotations 

• Format Annotations 

• Delete Annotations 

Select Annotations  

After creating an annotation, select the annotation to change the formatting properties or to graphically 
move, stretch or resize it.   
 

 
 

• To edit an annotation, select Image Action Tab > Toggle Edit Annotation Tool.   
• Click on any part of the annotation. Control handles will appear to mark the selected annotation.  

Note:   The cursor will change from an arrow to a hand when the cursor is over an annotation.  
  

Edit Text Annotation  

• To edit an annotation, select Image Action Tab > Toggle Edit Annotation Tool.   
• Right click on the text to be edited. 

• Select options from the pop up menu including copy, edit, color, font size, bold, italic and 
underline.  

Note: It is possible to edit the text by double clicking the annotation and making text changes in the 
Annotation Text Edit window or select formatting options from the Format Text drop down menu. 

Move and Resize Annotations  

Once an annotation is selected, the annotation can be moved and resized with the mouse.  
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Move an Annotation  

• To move an annotation, select Toggle Edit Annotation Tool if not already selected.  

• Click on any part of the annotation. Control handles will appear. 

• Drag the annotation to move it to the new position.  

Change the Points of an Existing Line, Length Measure or Angle Measure 
Annotation  

• Select the annotation as described above.  

• Drag the control handle to the new position. The annotation will stretch or move appropriately as 
it is dragged.  

Resize an Existing Rectangle, Ellipse, Highlighter or Area Measure Annotation  

• Select the annotation as described above.  

• Drag a control handle inward or outward to define the new size. The point on the opposite corner 
will remain fixed and the annotation will resize as it is moved.  

Rotate Text Annotations  

• Select the annotation as described above.  

• Drag any control handle and rotate to the desired amount of rotation.  

Format Annotations  
The annotation formatting contains options to format a selected annotation. Change the formatting of an 
annotation by selecting the Toggle Edit Annotation Tool and then right clicking on the desired 
annotation. 
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The Annotation Formatting menu contains the following formatting options:  
• Color: Pick a color from the list or choose Custom Color at the bottom of the menu. All annotation 

types support color options.  

• Line Style: Choose from solid, dashed or dotted lines. Only the following line annotations support 
line style: Line, Rectangle, Ellipse, Length Measure, Angle Measure and Area Measure.  

• Line Thickness: Choose a line thickness from the choices. Only select Line Thickness if the line 
style is Solid. Otherwise the line thickness will be 1 and the Line Thickness menu will be 
unavailable. The same annotation types that support Line Style support Line Thickness.  

• Arrow Style: Choose whether a Line annotation (only) has:  

• No arrowheads.  
• An arrow at the start (first point) of the line.  
• An arrow at the end (second point) of the line.  
• Arrows at both ends of the line.  

• Font Size: Choose the font size of Text, Measure Length, Measure Angle and Measure Area 
annotations from among the listed values.  

• Bold: Choose whether Text, Measure Length, Measure Angle and Area Measure annotations 
should be boldfaced.  

• Italic: Choose whether Text, Measure Length, Measure Angle and Measure Area annotations 
should be italicized.  

• Underline: Choose whether Text, Measure Length, Measure Angle and Measure Area 
annotations should be underlined.  

Delete Annotations  
Deleting an annotation removes it permanently from the image.  

• Select the Toggle Edit Annotation Tool  
• Right click on any part of the annotation.  

• Select Delete Annotation from the pop up menu.  
 
Note: If an image is modified in the LS Software and then opened in a different software program, the 
changes will not be displayed. To make changes viewable in other programs, use the Flatten Layers tool. 
This tool creates a new image with the modifications permanently integrated. 
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Synchronize Annotations 

Annotations can either grow or shrink in size depending on image zoom level, or can remain the same 
size regardless of zoom. The default setting is Synchronize annotations with image zoom which will 
maintain annotation scale compared to the image.  To keep the annotations the same size regardless of 
the size of the image (not to scale), uncheck the Synchronize annotations with image zoom.  
 

 
• To change this setting, go to Image Action Tab > Annotations menu > Options: Synchronize 

annotations with image zoom.  

• Click on Synchronize annotations with image zoom to uncheck or check this function.   



LS Software User Guide 

226 

Measurement Tools  

The measure tools allows users to measure a portion of the image with regard to length, area or angle.  
• Line Measure 

• Area Measure 

• Angle Measure 
 
NOTE: Length Measure and Area Measure annotations use the image's pixel scale in calculations. If 
these annotations display information in pixels ("px"), no custom scale has been set. See the Spatial 
Calibration tool "Changing Sample Width" for instructions on changing the image's scale. 
 

Line Measure 

• Choose Image Action Tab > Annotation > Line Measure or choose the Area Density Action 
Tab > Calibration > Line Measure.  

• Click a position on the image to begin the line measure. A line will follow the mouse as it is 
dragged. To cancel adding a line, simply press the ESC key.  

• As the mouse is moved, the scale tool will show how many pixels (unless the calibration process 
has been performed) are contained in the line drawn.  

• Click a position on the image to end the line. The annotation will now display the total length 
measurement value.  

 

Area Measure 

• To use the Area Measure tool, click  Image Action Tab > Annotation > Area Measure or Area 
Density Action Tab > Calibration > Area Measure. 

• Click a position on the image to place a corner of the area measure annotation. Release the 
mouse button. 

• A view of the area measure annotation will follow the mouse as it is dragged. To stop the process 
of adding an annotation, simply press the ESC key.  

• Click a different position on the image to place the opposite corner of the area measure 
annotation. The annotation will be drawn. 

• The new area measurement annotation now appears in pixels (unless the calibration process has 
been performed).  
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Angle Measure 

The measure angle tool requires three points to be placed on the image to define an angle.  
 

• Choose Image Action Tab > Annotation > Angle Measure or choose the Area Density Action 
Tab > Calibration > Angle Measure. 

• To create an angle measurement annotation to define a specific degree, three points will be 
marked as shown.  

 
• Click a position on the image to place the first point of the angle measure annotation. Release 

the mouse button. 

• Drag the mouse to second position to create the angle point and click and release the mouse to 
set the angle position.  

• Drag the mouse to a third position. A view of the angle measure annotation will follow the mouse 
as it is dragged. 

• Click and release the mouse to set the third position.  

• The angle measure tool shows the degree measurement for the angle drawn .  
 

 
Note: To edit a measurement annotation, ensure that the Toggle edit annotation tool is turned on. 
Refer to the Modify Annotations section for more information.  

Note: If an image is modified in software and then opened in a different software program, the changes 
will not be displayed. To make changes viewable in other programs, use the Flatten Layers tool. This tool 
creates a new image with the modifications permanently integrated. 
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Layer Actions 

The Flatten Layer function embeds annotations and analysis markings in an image. This feature is useful 
when users want to open and see analysis and annotations in a program other than the LS Software.  If 
layers are not "flattened", markings will not appear after opening the image in another program.     
 
To access the Flatten Layers function go to the Image Action Tab and click on the Flatten Layers button. 
 

 
 

This function creates a new untitled image with annotations and/or analysis permanently embedded.  

Save the image as a new file which can be opened in other programs to view the image with annotations 
and analysis. Note: The flattened image markings cannot be edited. 

Note: The original image will continue to display annotation and analysis information if it is saved and 
reopened in LS Software. The annotations and analysis can be modified in the original image only.  
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Multi Image Actions 

Multi-Image Actions 

Background Filters  
Background correction and subtraction tools are filters available through the Multi-Image Actions Tab. 

Background Correction  

This command allows users to subtract a flat level of intensity off the current image.  
• To access this function go to the Image Action Tab > Multi-Image Actions menu, click on 

Background Correction. 
• Select a Background image and the Black Level. 

 

 
 

Background Subtraction  

This command allows users to subtract one image from another.  
• To access this function go to the Image Action Tab > Multi-Image Actions menu, click on 

Background Subtraction. 
• Select a Background image. 
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Image Compositing 

The Compositing function allows the user to take two or more images and create a composite of the two 
images. For example, the user may take a white light image of a mouse and a fluorescent image of a 
mouse. These two images can be used to combine into one composite image that outlines the location of 
the fluorescence inside the mouse body.  

Create a Composite Image  

• Open the images that will be used in the composite image. Use the Pseudocolor function to 
colorize the fluorescent image, if desired and as shown below. 

• Go to the Image Action Tab > Multi-Image Actions menu and select the Composite feature.  
 

 
• Select the desired number of images by using the drop down menus at the top of the Image 

Compositing window.  

• Change the Threshold, if necessary, to optimize the image shown in the Resulting image 
preview window.  

• When finished, select OK.  
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Player (Image Sequences)  

• Purpose of the Player  

• Using the Player 

• Merge Functions  

• Player Features  

• Player Options  

• Extract or Delete Individual Image Files (Frames)  

• Saving_.AVI_Files    
 

Purpose of the Player  

The player combines multiple images in a single file and scrolls through the images. If a sample is to be 
observed over a period of time, (e.g. Chemiluminescence blots), it may be required to capture multiple 
images at specific time intervals. Depending on the camera used, the software provides two features - 
Sequential Integration and Dynamic Integration. These integration functions produce a series of 
images which the software combines into a single file. The file is saved with a .sqv extension that the 
Sequences player can run.  

Using the Player  

To access the Image sequences player function:  
• Go to Image Action Tab, Multi-Image Action button. The following Sequences menu will 

display. 

 
 

Tip:  Use the SQV whenever possible. AVI file types reduce the image to 8-bit.  
  

To play a sequence of images: 
• Open images. 

• Click Merge. 

• In the Merge Images window, click Merge Files . 
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• A new file is generated which includes all open images (file name is untitled). 

• Save the file as .sqv with a desired name.  

• Click Play button  or select other Play Options from the Sequences menu. 

 
Note: If images are larger than the screen area, right click on any image in the sqv file and select View 
Best Fit.  
 

Merge Functions 

These functions can be used to modify the merged images.  
 

 
• Add: Click the Add button to find files to merge.  

• Remove: Select a file and click on Remove to remove it from the list.  

• Merge Files: Merges files in the list into a single .sqv.  

• Cancel: Closes the window and cancels the process.  
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Player Features  

 
 

Below is the description for each of the Player’s buttons:  
 

BUTTON  FUNCTIONALITY  

 

Views the next image.  

 

Views the previous image.  

 

 

 
Plays the sequence of images. Playing will show the images one after 
another.  
 
This button changes to a Pause/Stop button when clicked.  

 

 

 
Plays the sequence of images in the reverse order.  
 
This button changes to a Pause/Stop button when clicked.  

 

Plays the sequence with a number of images to skip. The number of 
images to skip can be set in the Player Options dialog. See Player 
Options below. 

 

Plays the sequence with a number of images to skip in reverse order. 
The number of images to skip can be set in the Player Options dialog. 
See Player Options below.  

 

Player Options  
Click the Play Options button to set individual options for going through frames in a .sqv or .avi file. The 
following window appears:  
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Frame Rate  This is the interval (in milliseconds) between two consecutive images that are 
displayed. For example, a value of 500 means that a new image will be 
displayed a half second after the previous image. ’Frames per minute’ is 
automatically calculated based on this value.  

Frames per 
minute  

This is the number of images that will play during a period of one minute.  

Fast Frame 
Skip  

This is the number of images to be skipped when playing with  or 

 button.  
Repeat  When the Player reaches the end of the sequence of images, it starts again 

with the first image.  

Play to end  When this option is selected, the player will stop when it reaches the end of 
the sequence of images.  

Auto 
reverse  

When this option is selected, the player goes back in reverse order after it 
reaches the end of the sequence of images.  

Extract or Delete individual Image files (frames)  
Extracting an image from a .sqv or .avi file creates a new image in the workspace and DOES NOT 
remove it from the sequence. Delete removes the image from the sequence.  
 
The easiest way to initiate this action is by clicking on Enable Tile View from the Multi-Image Actions 
under the Image Action Tab, which brings up the following window. Right click on any image to extract or 
delete.  
 

 
 
Click Extract from the Multi-Image Action menu. The following window opens which lists all the frames 
inside the .sqv:  
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All the images contained in the active sequence are in the list. The user can Extract (open the specified 
image in a new window) images or Delete (remove) images from the active sequence.  

Saving .AVI Files  

SQV is a custom format used by the UVP software. If files are to be opened in another program, export 
the .sqv files to Audio Video Interleaved (AVI) which is standard file format. 

• To save a .SQV file as an .AVI, use the Save As function and select AVI files from the Save as 
type drop down.  

Depending on the requirement of the target player, AVI files may need to be compressed/encoded using 
a specific compressor format. When saving as an AVI file, the Video Compression window will appear. 
Select the appropriate compressor from the drop down menu. 
 
Note:  Use the SQV whenever possible. AVI file types reduce the image to 8-bit.  
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Create Templates 

Set-Up Hardware Master Templates  

Master Templates (also called Presets) enable users to configure specific camera, darkroom and other 
settings and save them with user-defined names. Templates allow users to select the saved settings for 
repeat experiments. 
 
Prior to creating a new template, it is recommended to adjust the camera, lens, lighting, BioLite (if 
included) and darkroom settings in the main LS Software window. 

Create a New Template  

To create a new template:  
• Click the Acquisition Action Tab > New Preset button. A Master Template window will pop up.  

• The screen shot below shows a sample template with the "Camera" tab selected (tab text may be 
different depending on the connected hardware).  

• Click the appropriate hardware tab to see the template setting options for other connected 
hardware such as the BioSpectrum or Automated BioLite. 

 

 
• Name the template in the Template drop down box. 

• Click the Sync button to synchronize hardware settings that were selected in the main software 
window. Modifications to the settings can also be made in the Master Template pop up window. 
Note: Syncing settings applies to all hardware shown. 

• Click Save & Close to save the settings and close the New Template window. 
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Note: Once a template is created, it can be selected from the Acquisition Action Tab > drop down menu 
to the left of the New Preset button. The template settings will automatically be applied to the applicable 
hardware and will show in the hardware control modules on the main screen.  
Note: Use the Preferences - Miscellaneous - Template Settings menu (access via Advanced Menu > 
Configure Applications) to define template saving options when closing the software by selecting: Ask, 
Always or Never.  
 
 
Related Topics:  

• Editing and Deleting Templates Edit or synchronize changes to a template or delete templates. 
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Edit, Synchronize and Delete Templates  

Edit a Template  
To edit a template:  

• From the Acquisition Action Tab, click the Edit Presets button. The Master Template window 
will pop up. 

• Select an existing template from the Template drop down menu. 

• Click on a hardware tab and adjust the settings. Any changes made will be highlighted in yellow.  
Note: To remove hardware from the Template, click the Edit button. In the new pop up 
window, select the hardware in the right column to be removed. Click the single left arrow 
button. Click OK.  

• When all modified settings have been made, click Save and Close. 

Synchronize a Template  
If changes are made in the hardware control modules (lighting, camera, BioLite, etc.), these changes can 
be synchronized to an existing template.  
To synchronize a template to new settings: 

• Select a template from the Acquisition Action Tab > template drop down menu to the left of the 
New Preset button. 

• Make changes in the main screen hardware control modules (lighting, camera, BioLite, etc.). The 
changes will be highlighted in orange. 

• To synchronize the changes to the template, click on the Acquisition Action Tab > Edit Presets 
button. The Master Template window will open. The currently selected template name and 
settings will be displayed.  

• Click the Sync button. 

• Click the Save & Close button to save the synchronized settings.  

Delete a Template  

To delete a template:  
• From the Acquisition Action Tab, click the Edit Preset button. The Master Template window 

will pop up. 

• Select an existing template from the Template drop down menu. 

• Click the Delete button. The selected Template will automatically be deleted. 

• Click Save & Close to confirm deletion of the template. Or click Cancel to reinstate the template. 
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Open and Save Images 

Open and Save Images  

• Open Images  

• Save Images  

• Image File Types 
 

 

Open Images    

The software will open images in standard file formats including JPEG, TIFF, GIF, PNG, TGA and BMP. 
Video files can be saved as AVI and SQV. If the image was previously saved using this software, then 
other image details such as the image's scale, history and annotations will be loaded as well. Many demo 
images are included with this software to increase user familiarity with the software.  

Open a Previously Saved Image   

• From the File menu, choose Open image from file.  

• Select the type of file to open. If unsure of the file type, select "All Supported Formats."  

• Navigate through the drives to the file folder in which the image is stored.  

• Select the desired image file.  

• Click Open. An Image window containing the desired image will appear.  

Open a Demo Image  

• Go to File menu and click on Open Demo Image. The software keeps a folder "Images" that 
shows by default where the demo images are stored. 

• Select the desired demo image file from the list of available files.  

• Click Open. 

Save Images  

Save images acquired in the software so they can be used in later sessions. To save a new image:  
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• Click on the File menu and select Save or Save As. The Save window will appear.  

• Select the file type to use from the drop-down list. TIFF is the default file type. It is ideal to save 
images in the TIFF format to maintain the most image data for analysis purposes. 

• Navigate through the drive, folder or network structure to the desired location to save the image.  

• Enter a filename for the image. 

• Click Save.  
 

NOTE: If analysis, annotation, etc. is performed on an original image, the file must be opened with 
LS software to view or modify this information. To view the analysis/annotation in a different 
program, use the Flatten Layer tool and save the image as a NEW file. Once the flatten layer tool is 
applied, the analysis cannot be modified in the new image.  

 

Save Using a Different File Folder, Name or Type  

• From the File menu choose Save As. The Save window will appear.  

• Select the file type to use from the drop-down list near the bottom of the window.  

• Navigate through the drive, folder and network structure to the location to save the image.  

• Enter a filename for the image.  

• Click Save.  
 

NOTE: UVP imaging systems and software support network connectivity for saving and sharing 
image files.   

 

Image File Types  

The software supports the following formats:  
• TIFF: Tagged Image File Format, a common image format. Depending on settings, TIFF can be 

either a lossy or a lossless compression format. In the software, it is used in the lossless mode to 
reduce image file size without losing integrity. TIFF files generally have TIF or TIFF extensions.  

• JPEG: Joint Photographic Experts Group. A common lossy compression image format used to 
store images on disk. JPEG files generally have JPG or JPEG extensions.  

• TGA: Truevision Targa image format. TGA is a lossless compression format that reduces file size 
somewhat. TGA files generally have a TGA extension.  

• BMP: Microsoft Bitmap image file format. BMP is a lossless format which provides some 
compression to reduce file size. BMP files generally have a BMP extension.  

• PNG: Portable Network Graphics, a common image format. PNG is a lossy compression format 
that results in very small files. Files stored in PNG usually have a PNG extension. 

• GIF: Graphic Interchange Format, a proprietary Xerox image compression format. GIF is a lossy 
compression format that results in very small files. Files stored in GIF usually have a GIF 
extension.  

JPEG, PNG and GIF are lossy compression formats. TIFF, TGA and BMP are lossless compression 
formats (at least, as used by this software; TIFF can actually be either lossy or lossless). Lossy 
compression makes small, usually non-visible changes to an image in order to make the file size 
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smaller. Typically, formats that use lossy compression store in much less space than lossless 
compression formats. By comparison, a lossless format does not store as compactly, but also does 
not change the image in any way.  
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Print Reports 

Print 

• Printing Image History  

• File Print Command  

• Printing Colony Count Results  

• Viewing and Printing 1D Gel Analysis  

• Reporting and Printing Area Density Results  
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File Print Command  

• Go to File > Print and select a printer to print from.  
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Print Image History  

Reports  
The software provides several types of reports: 

• Image Report: Prints the image, using as much of the page as possible while preserving the 
image's aspect ratio.  

• Image History: Prints the image history, as reported in the Image Information window.  

• Image Notes: Prints the image notes, as entered in the Image Information window.  

• Image Properties: Prints the image's resolution (width and height), depth, scale and file 
information.  

• Other Reports: Print additional reports based on image analysis including Analysis Settings, 
Analysis Lanes, Analysis Bands and Lane Profile Report. 

All reports include a header and footer that are user defined. The Report Preview window shows the 
layout of the data on each page. 
 

 

Preview and Print a Report  

• Choose File > Print a Report and then choose the desired report from the Reports window.  

• To change the target printer, paper, paper source (tray) or page layout, click Page Setup and 
make the desired changes.  
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• To enter the header or footer text, type new text in the text box and click Preview the pages. 
There are some special character combinations in the header and footer:  

• "%p" is the current page number.  
• "%d" is the current date.  
• "%t" is the current time.  
• "%c" is the total count of pages for printing  

• To change the margins, choose an alternate margin setting in the Page Setup window, click OK 
after selection.  

• In the Reports > Preview Options, click Show Margins in Preview Mode to see the margins 
graphically.  

• When the preview looks correct, click Print.  

Print an Image  
Images can be printed to any Windows-supported printer, regardless of it being a file-printer, local printer 
or a network printer.  

• Open an Image.  

• Choose File > Print.  
• If necessary, choose the target printer, paper size, paper source (tray) and page layout.  

• Click OK.  
 
Note:   The Print command (File > Print) uses exactly the same format as the Image Report in Reports.  
Note:  The Print command is also available on the Files module, but does not show the Page Setup 

dialog window. Instead, it prints an Image Report directly to the default printer.  
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Support 21 CFR Part 11 Compliance 

Supporting 21 CFR Part 11 Compliance  

• Purpose 

• Features 

• Usage 

Purpose  

US - Food and Drug Administration (US-FDA) created and released Part 11 of Title 21 of Code of Federal 
Regulations (CFR) in August 1997. The rules delineate the conditions under which the US-FDA considers 
electronic records and electronic signatures equivalent to paper records and paper signatures. The 
instructions for compliance span the entire organization and its practices. The software supports 
organizations with their 21 CFR Part 11 compliance.  
 
NOTE: While software from UVP, LLC is an essential tool for assisting an organization to maintain CFR 
compliance, UVP cannot claim that this is the only tool needed to achieve overall CFR compliance. The 
organization must establish policies and procedures that work in conjunction with such efficient tools, to 
ensure total compliance with 21 CFR Part 11 regulations.  

Features  

UVP provides software support for the following two sections of CFR regulations:  
• Section 11.10 (e) &endash; For electronic records, this section requires the use of computer 

generated, time-stamped audit-trails to track changes.  

• The software keeps track of all changes that affect image-data. Any action in the software that 
modifies the original data of an image open in the LS workspace, is logged. The log of such 
changes is individually maintained for each image and is referred to as ’r;History’ in the software.  

• Section 11.3 (b) (4) &endash; This section mandates that the system be controlled by users 
responsible overall for contents of electronic records required to track.  

The software provides an elaborate system of maintaining secure user accounts. Assign unique 
usernames and passwords to all the users who will be using the software. Each account can also be 
configured to provide read or modify access to other users’ data. Events generated in the audit trail 
(above) are logged with the user name.  

Usage  

View an Image History Audit Trail   

• Open the image in question.  

• Right click on the image and select Image Information. Open the History tab.  

• Events are listed in the left column. Click on each event to view the entry details on the right.  

• Add notes to each event if required.  
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Print an Audit Trail (History)  

• Open the image for which to print the Audit Trail.  

• Go to File > Print a Report. (This option is disabled, if no printer is available.) A window opens 
with various types of reports available.  

• To print the Audit Trail, check the Image History item. To print the image along with the trail, 
check the Image Report and Image History options. Adjust the header and footer settings or 
page settings if necessary.  

• Click Print to print report.  
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Related links:  

• For information on user accounts and passwords, go to: User Administration  
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Image History  

Each material change to an image is tracked in the software’s Image History feature. Material changes 
include use of any filters applied and use of the Paste Special feature. Changes to Effects and 
Annotations are not tracked in the Image History.  

View Image History  

• Right click onto the image.  A shortcut menu will appear. 

• Click onto Image Information at the bottom of the shortcut menu. The Image Information 
window will appear and the image properties are shown by default. 

• Click the History tab to view the image history. 
 
Entries in the Image History may be of three types:  

• Creation: Describes how an image was created (captured or scanned) and provides some 
details.  

• Change: Describes use of image filters or Paste Special.  

• Error: Describes an error that occurred while reloading the image from a saved file. The main use 
of an Error entry is to track the times when the image was changed in another software package, 
which is important for some kinds of laboratory practice.  

 
The Image History includes information on:  

• What type of entry it is, from among the types described above.  

• When the change occurred.  

• What the change was and details about it.  

• Any notes that the user added to explain the entry.  

Add Notes in the Image History  

• Right click on the image, choose Image Information. The Image Information window will be 
displayed.  

• Click the History tab at the top of the window.  

• Click on any history entry in the list on the left side to display details about the entry.  

• Type the notes in the Notes field.  

• Repeat steps for any other history entries.  

• Click OK.  
 
Note: Image History is useful in Supporting 21 CFR Part-11 Compliance.  
 
Related Topics:  

• Printing Image History  
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Glossary 

Glossary  

• Artifact: In imaging, a flaw caused either by the imaging process or by the hardware itself. For 
example, dust on the camera lens could cause small bright or dark spots in an image.  

• Aspect Ratio: The ratio between an image's width and its height. If the aspect ratio is not 
preserved, the image will appear stretched or squashed.  

• Bits: The smallest units of computer measurement. A bit is a single binary value (i.e. it can be 
"on" or "off" only). Bits typically are combined into units of eight, called "bytes." Modern computer 
processors work with groups of 4 ("32-bit processor") or 8 ("64-bit processor") bytes at a time.  

• BMP: Microsoft Bitmap image file format. BMP is a lossless format which provides some 
compression to reduce file size. BMP files generally have a BMP extension.  

• Control Handle: A small square at the corner (or similar point) of a graphical object that marks its 
extent and indicates that the object is selected. Usually the object can be resized by dragging the 
control handle; in some cases, different behavior results.  

• Electrophoresis: The movement of suspended particles through a fluid or gel through the 
application of electrical current to the suspension medium.  

• Fidelity: The degree to which an image is true (i.e. accurate and uncorrupted) to the original 
scene it represents. Also used in audio technology with the same meaning.  

• GIF: Graphic Interchange Format, a proprietary Xerox image compression format. GIF is a lossy 
compression format that results in very small files. Files stored in GIF usually have a GIF 
extension.  

• Image Depth: The size (and thus range) of intensity numbers supported per pixel in an image.  

• Intensity: The measure of brightness of a pixel. In a monochrome image, each pixel has a single 
intensity. In a colored image, each pixel has three intensities: one for red; one for green; and one 
for blue. The actual intensity values depend on an image's depth.  

• JPEG: A common lossy compression image format used to store images on disk. JPEG files 
generally have JPG or JPEG extensions.  

• Lossless Compression: Compression schemes that preserve the image's integrity in full. 
Generally, lossless compression results in much larger files than lossy compression on the same 
image.  

• Lossy Compression: Compression schemes that tolerate some pixel value changes to make the 
image compress to a smaller size. Because the changes are irreversible, the image has "lost" 
some of its original detail after such an operation.  

• Macro Mode: Close-up mode for a digital camera or web-camera. Macro mode is usually 
appropriate for imaging microbiology slides.  

• Microbiology: The branch of biology dealing with microscopic forms of life.  

• Microscopy: The use of or investigation with a microscope.  

• Monochrome: Black-and-white, with shades of gray.   

• Pixel: Short for "picture element." A pixel is a single dot in a computer image. The dot has a 
certain color (for a color image) or an intensity (for a monochrome image). For a more detailed 
explanation, see Inside a Pixel.  
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• PNG: Portable Network Graphics, a common image format. PNG is a lossy compression format 
that results in very small files. Files stored in PNG usually have a PNG extension.  

• Pseudocolor: Artificial application of color to a non-color (monochrome) image, or artificial re-
tinting of a colored image. LS Software provides several built-in pseudocolor sets that mimic 
certain lighting conditions and reveal specific information in the image.  

• Resolution: The number of total pixels (width of the image in pixels multiplied by height of the 
image in pixels). Higher resolution produces a smoother image (especially when zoomed in) but 
requires more RAM and disk space.  

• TGA: Truevision Targa image format. TGA is a lossless compression format that reduces file size 
somewhat. TGA files generally have a TGA extension.  

• Thumbnail: A reduced-size version of an image. From "thumbnail sketch."  

• TIFF: Tagged Image File Format, a common image format. Depending on settings, TIFF can be 
either a lossy or a lossless compression format. In  LS Software, it is used in the lossless mode to 
reduce image file size without losing integrity. TIFF files generally have TIF or TIFF extensions.  

• Zoom Factor: The percentage by which the image is scaled. A zoom factor of 100% (1.0) means 
that each pixel is not scaled; it is its original size. Zoom factors greater than 100% indicate that 
the image has been scaled up (meaning that several screen pixels are used to show one actual 
pixel). This generally makes detail easier to see. Zoom factors less than 100% mean that the 
image has been scaled down. This makes it possible to see more of the image in the Image 
window.  
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